Bild und Ton ruckelt (springt immer mehrere Frames vor uns zurück)

New Here ,
Jan 21, 2020 Jan 21, 2020

Copy link to clipboard

Copied

Hallo!

 

Bin nun auf einen Windows rechner umgestiegen, da ein arbeiten mit meinem IMac (welcher eigentlich den Empfohlenen Anforderungen entspricht) nicht mehr möglich war ohne Herz-Kreislauf Zusammenbrüche zu erleiden. Erhofft habe ich mir dadurch einen flüssigen und stressfreien Workflow...

 

Specs des aktuellen Rechners:

Win10 / Intel Prozessor 6x 3,6 GHz / GTX1080TI 11GB GPU / 32gb Ram / aktuelle Version Premiere Pro

Footage: eine 11sek Sequenz aus AE - AVI 1920x1080 (Framerate 29,97)

Premiere Einstellungen: Cuda ist angewählt und sequenzeinstellungen wurden anhand der datei erstellt. Habe den Support kontaktiert und bereits alle Einstellungen nochmal zurückgesetzt. Habe es auf anraten auch mit einem anderen Windows user versucht - ebenfalls ohne erfolg.

 

Problem:

Egal ob mit oben genanntem Footage, oder ob ich in die Premiere Tutorials gehe, beim Abspielen des Footage, springt die Wiedergabe immer wieder ein paar frames vor und zurück (zum verständnis: bspw. 3 Frames vor, einen zurück, 3 vor, einen zurück....). Bisher hatte ich es EINMAL (ohne jegliche eingriffe oder änderungen), dass das Footage flüssig abgespielt wurde. Der Ton aber immernoch das selbe Problem hatte. Nachdem ich dann in Premiere schlagartig die Wiedergabe nicht mehr starten/stoppen konnte (weder über shortcut, noch über playbutton) musste ich die Anwendung neu starten und hatte wieder bei beiden - Video und Audio, die sprünge drin.

 

Bitte um Hilfe, da mir derChatsupport nicht mehr weiterhelfen konnte..

TOPICS
Audio, Error or problem, Export, Freeze or hang, Hardware or GPU, Import, Performance

Views

533

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2020 Jan 21, 2020

Copy link to clipboard

Copied

Update: Habe jetzt mal "nur Software" ausgewählt. Ton Problem weiterhin, ABER: das Ruckeln im Video ist besser. Zwar nicht weg, aber deutlich besser als wenn ich CUDA in den Einstellungen aktiviert habe. Treiber sind auf dem aktuellen Stand. 

Benötige ich das Cuda Tool von Nvidia zwingend?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2020 Jan 21, 2020

Copy link to clipboard

Copied

5minuten später auch hier wieder das massive versetzen vorhanden  ... -.- 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Ich habe bei einem Rechner - andere Config wie bei dir - das gleiche Problem - auch keine Lösung in Sicht und mir fällt nichts mehr ein...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines