Highlighted

Black Bars Around Source Video

New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

All of these source videos have black bars around them. The video files are 1920x1080, and match the sequence settings. But when I drag a clip onto the timeline, the bars go away. I'm not sure what is happening. Anyone else have this problem or know how to fix it?

 

Full view.JPGProject bin.JPG

TOPICS
Editing, Error or problem, Formats, User interface or workspaces

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Black Bars Around Source Video

New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

All of these source videos have black bars around them. The video files are 1920x1080, and match the sequence settings. But when I drag a clip onto the timeline, the bars go away. I'm not sure what is happening. Anyone else have this problem or know how to fix it?

 

Full view.JPGProject bin.JPG

TOPICS
Editing, Error or problem, Formats, User interface or workspaces

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Oct 23, 2020

Copy link to clipboard

Copied

Please post a screenshot of your sequence settings and please use the free MediaInfo and post a screenshot of the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0