Blackmagic Raw Plugin Warning. It requires adobe premiere pro version 15.4

New Here ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

When I import my BRAW clip from blackmagic 6k, it comes with that message. 

TOPICS
Editing, Error or problem, Import

Views

568

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jul 03, 2021 Jul 03, 2021
Download 15.4 from the beta app in the CC desktop. Latest version is now V22.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Download 15.4 from the beta app in the CC desktop. Latest version is now V22.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Ann's correct. The Adobe people have added the proper code for the new generation of BM files to the public beta but not to the "shipping" version.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Well, that sux. It used to be fine but now they messed it up and want to force you to download the beta version. Not cool.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

As has been explained in other threads ... BlackMagic's gen 5 firmware requires a completely different code within any app that tries to read and work with it than the gen 4 did. So Adobe is testing their new code for using it in the public beta, rather than testing in a release version.

 

Which sounds sensible to me. Most users would rather the shipping verision options were all fully tested out.

 

You can try working in the public beta, which normally is a very stable program. Or you can revert to gen 4 BlackMagic firmware in your camera for another few weeks. I would guess within a few weeks we'll get the gen 5 code in a shipping version.

 

As someone who works with and teaches pro colorists, I'm also rather "up" on Resolve and visit and participate in BlackMagic forums both the BM ones and on LGG. There's been some "fun" in Resolve with gen 5 at times for some users also.

 

Especially for many, it really fouled up their peaking and focus capabilities. An update of the firmware has handled many of the problems, but some users with some lenses are still not able to use the gen 5 code in their camera and get full use of their lenses.

 

As I've got a couple of the lenses that are still problematic, I've not updated to gen 5 yet on my BMPCC4K.

 

New stuff isn't always completely issue free, of course.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines