Blacks flicker after exporting chromakeyed footage.

New Here ,
Nov 28, 2020

Copy link to clipboard

Copied

I am having the same issue mentioned in this post: Blacks flicker after exporting chromakeyed footage.

 

Inside the Premiere Pro, the footage shows perfectly fine but after exporting it shows bricks that do not show up in the preview. 

 

This is how it shows in preview: 

ScreenHunter_1265 Nov. 28 00.38.jpg

and this is how it shows after the export:

ScreenHunter_1266 Nov. 28 00.38.jpg

You see his black lips have a lot of blocks flickering. 

I am using the export setting mentioned in this video: https://www.youtube.com/watch?v=5WAreBd9fpQ

Here is my Ultra Key Effect Setting

ScreenHunter_1266 Nov. 28 00.41.jpg

and here is how it shows on Alpha Channel output

ScreenHunter_1267 Nov. 28 00.41.jpg

Could you please help me in identifying what I can do to remove these blocks that only appear after exporting the video?   Thank you very much. 

Learn how to export a video in Adobe Premiere Pro CC and the best settings for YouTube. I go over the best quality 1080p HD export settings*****Download the ...
TOPICS
Export

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blacks flicker after exporting chromakeyed footage.

New Here ,
Nov 28, 2020

Copy link to clipboard

Copied

I am having the same issue mentioned in this post: Blacks flicker after exporting chromakeyed footage.

 

Inside the Premiere Pro, the footage shows perfectly fine but after exporting it shows bricks that do not show up in the preview. 

 

This is how it shows in preview: 

ScreenHunter_1265 Nov. 28 00.38.jpg

and this is how it shows after the export:

ScreenHunter_1266 Nov. 28 00.38.jpg

You see his black lips have a lot of blocks flickering. 

I am using the export setting mentioned in this video: https://www.youtube.com/watch?v=5WAreBd9fpQ

Here is my Ultra Key Effect Setting

ScreenHunter_1266 Nov. 28 00.41.jpg

and here is how it shows on Alpha Channel output

ScreenHunter_1267 Nov. 28 00.41.jpg

Could you please help me in identifying what I can do to remove these blocks that only appear after exporting the video?   Thank you very much. 

Learn how to export a video in Adobe Premiere Pro CC and the best settings for YouTube. I go over the best quality 1080p HD export settings*****Download the ...
TOPICS
Export

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 28, 2020 0
New Here ,
Nov 28, 2020

Copy link to clipboard

Copied

Sorry, I missed inserting the original link where issue is unresolved: https://community.adobe.com/t5/premiere-pro/blacks-flicker-after-exporting-chromakeyed-footage/td-p/...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 0
Adobe Community Professional ,
Nov 28, 2020

Copy link to clipboard

Copied

Post screenshot of entire effects control

Sequence settings

Properties of the puppet

Export setttings.

 

You need to fix your system error.!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 0
New Here ,
Nov 28, 2020

Copy link to clipboard

Copied

Thank you very much Ann for your help.    Yes, I shall fix the error which is to Install Intel Graphics Driver in Windows 10.  Meanwhile here are what you requested. 

Screenshots of entire effects control

ScreenHunter_1266 Nov. 28 02.32.jpg

Here is sequence settings

ScreenHunter_1266 Nov. 28 02.37.jpg

Properties of the puppet

ScreenHunter_1266 Nov. 28 02.38.jpg

and here are the export settings

export-settings.jpg

Thank you very much...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 0
Adobe Community Professional ,
Nov 28, 2020

Copy link to clipboard

Copied

At first glance: aspect ratio in the export is set incorrect: needs to be 1.0.

Also composite in linear color in sequence settings turn that off.

Also Turn off  max render and try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 0
New Here ,
Nov 28, 2020

Copy link to clipboard

Copied

Thank you very much Ann, I have tried the export setting you mentioned (screenshot below) but that did not help.  Do you have any other suggestions for trying? 

ScreenHunter_1268 Nov. 28 08.35.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 0
Adobe Community Professional ,
Nov 28, 2020

Copy link to clipboard

Copied

Go with CBR at 16 instead of VBR.

 

VBR mainly reads the "black areas" of the footage and renders those at lower bitrates.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 0
New Here ,
Nov 28, 2020

Copy link to clipboard

Copied

Hi Christian, 

Thank you very much for the suggestion, but it didn't work either... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 0
Enthusiast ,
Nov 28, 2020

Copy link to clipboard

Copied

In the effect controls window, under ultra key, draw a mask around the lips and set it to inverted. Export a small portion and see if it looks good. This is to check if it's the key that's causing the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2020 0