Highlighted

Blocky Preview Of A Project

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hello!

I was doing one project for 4 months or so. Never had any problems, preview image was fine, all clips are normal as they are today. Now the problem is that for some reason a week ago some kind of noise or pixalated mess was occuring on my preview. I played the clip (full project) and that noise was changing shape and position. I resetted my settings, reinstalled Premiere Pro, no fixes in sight. That's why I am talking here on the forum. I don't know what is the problem. My quality for preview is 1/2. But I changed it to see if it makes kind of difference in creating that noisy mess.

No solution. Please help me.

 

Image of that horrible blocky mess below!

https://imgur.com/a/YQe6SCw

Hi qright51,

 

We're sorry about the poor experience. We've seen similar issues with the older version of the NVIDIA driver. If you are using NVIDIA GPU, please update the drivers to the latest version 451.67. In case you are not using NVIDIA GPU, let us know the specifications of the system (OS, CPU, GPU & RAM).

 

Thanks,

Sumeet

Topics

Error or problem, Hardware or GPU, Performance

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blocky Preview Of A Project

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hello!

I was doing one project for 4 months or so. Never had any problems, preview image was fine, all clips are normal as they are today. Now the problem is that for some reason a week ago some kind of noise or pixalated mess was occuring on my preview. I played the clip (full project) and that noise was changing shape and position. I resetted my settings, reinstalled Premiere Pro, no fixes in sight. That's why I am talking here on the forum. I don't know what is the problem. My quality for preview is 1/2. But I changed it to see if it makes kind of difference in creating that noisy mess.

No solution. Please help me.

 

Image of that horrible blocky mess below!

https://imgur.com/a/YQe6SCw

Hi qright51,

 

We're sorry about the poor experience. We've seen similar issues with the older version of the NVIDIA driver. If you are using NVIDIA GPU, please update the drivers to the latest version 451.67. In case you are not using NVIDIA GPU, let us know the specifications of the system (OS, CPU, GPU & RAM).

 

Thanks,

Sumeet

Topics

Error or problem, Hardware or GPU, Performance

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 24, 2020

Copy link to clipboard

Copied

Hi qright51,

 

We're sorry about the poor experience. We've seen similar issues with the older version of the NVIDIA driver. If you are using NVIDIA GPU, please update the drivers to the latest version 451.67. In case you are not using NVIDIA GPU, let us know the specifications of the system (OS, CPU, GPU & RAM).

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
qright51 LATEST
New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

Updating drivers fixed the problem. I just don't understand why did that happen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...