Blue Arrow with Grey Boxes Chopping Up Clips

New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

This question has been asked a few times on here with no answer in sight besides reset your monitor, which doesn't work for people who have all in one systems. I get grey boxes when trying to move footage around in the timeline. It's not prescise and chops up my clips i've already laid. I'd like to get this fixed as it's takign a long time to edit anything with this issue. I've added screen shots for reference. Screenshot 

 

Here are the answers to questions that were requested in another thread

https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

I have the latest version installed.

There are no new updates for me to download.

I'm using PC Windows Pro 10

The source footage is mp4

No error message

I'm trying to drag footage on the time line

The media has worked on this computer before

I did not update a version and see it different. Sometimes it will drag properly, sometimes it won't

I've added a screenshot of my computer specs. No it's not great, but its what my company has provided me. Comptuter specs.PNG

I'm not sure about the mecury playback engine. I doubt it as I don't have anything but intergrated graphics.

I still have this issue after switching it to mecury playback software only.

My problem has nothing to do with final output or previews.

I do not have a crash log

I do not have a way to upload the project file as far as I know.

I don't understand how a sample clip will help in this situation.

I have provided a screenshot above.

I have google chrome and outlook also running along side it. 

I am running no third-party effects or codecs.

I did not find this on the FAQ list and searching for this issue brings up a bunch of dead or out of date threads.

 

 

TOPICS
Error or problem, User interface or workspaces

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

LATEST

Also before anyone asks if I pushed the "V" button. Yes, that is what i'm using when this issue comes up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines