Highlighted

Blue load bar stuck when opening project

New Here ,
Jul 02, 2019

Copy link to clipboard

Copied

I have been working on a project for a few days now. This afternoon the project locked up when trying to load a piece of footage into the Source window. After crashing the program and re-opening, I get a load bar that refuses to complete (see photo). The interesting thing is that even though I cannot read the full file name of the clip that is loading, the directory that I can read changes each time I open the project. So it doesn't seem to be getting hung up on a single clip.

I am able to view and edit the project, but if I try to export anything it will not make progress on the export. Meaning when I set my export settings and hit "export", the progress bar appears but stays at zero%.

Please advise if you have any information.

Mac Pro (Late 2013)

MacOS Mojave V 10.14.4

3GHz 8-Core Xeon E5

32GB Ram

Editing off of a Drobo and 2 Promise Pegasus raids

Premiere Pro V 13.1.2 (build 9)

Screen Shot 2019-07-02 at 4.12.51 PM.png

Views

967

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blue load bar stuck when opening project

New Here ,
Jul 02, 2019

Copy link to clipboard

Copied

I have been working on a project for a few days now. This afternoon the project locked up when trying to load a piece of footage into the Source window. After crashing the program and re-opening, I get a load bar that refuses to complete (see photo). The interesting thing is that even though I cannot read the full file name of the clip that is loading, the directory that I can read changes each time I open the project. So it doesn't seem to be getting hung up on a single clip.

I am able to view and edit the project, but if I try to export anything it will not make progress on the export. Meaning when I set my export settings and hit "export", the progress bar appears but stays at zero%.

Please advise if you have any information.

Mac Pro (Late 2013)

MacOS Mojave V 10.14.4

3GHz 8-Core Xeon E5

32GB Ram

Editing off of a Drobo and 2 Promise Pegasus raids

Premiere Pro V 13.1.2 (build 9)

Screen Shot 2019-07-02 at 4.12.51 PM.png

Views

968

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2019 0
Adobe Employee ,
Jul 04, 2019

Copy link to clipboard

Copied

Hi elogan,

Sorry to see that you are facing this issue. Usually, such issues occur when the cache files have been corrupted. In these cases cleaning the cache files (FAQ: How to clean (delete or trash) media cache files? ) manually and then allowing it to rebuild helps. Please note that depending on the complexity of the project and the number of media files used, it may take some time to rebuild the cache when you launch the project after clearing the cache. Hope it helps.

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2019 0
New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Do we need to clear it again and again. Because in our office, when we clear the cache and open the project after that, it works fine, but as we save everything and close and reopen the project for the second time, the problem continues. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
MyerPj LATEST
Adobe Community Professional ,
Sep 22, 2020

Copy link to clipboard

Copied

That's not typical, so perhaps you can look around at things. Got enough disk space, is the disk OK, etc...

 

I clear the cache every once in awhile, by just deleting the folders and PP creates them again. I always delete the cache with a new update. Even if I forget PP has a way to remind me! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0