Bluetooth headphones don't give me clear audio

New Here ,
Feb 21, 2017

Copy link to clipboard

Copied

So I recently purchased a pair of bluetooth headphones specifically to use with Adobe Premiere when I am editing late at night. Unfortunately, the audio I receive from the bluetooth headphones is very distorted and poppy whenever I use them in Adobe Premiere. However, when I switch to another program, like iTunes, or steam music from Pandora I get a much richer sound. What am I doing wrong? (Note, when I switch to my earbuds, the problem is not there anymore, just when I use my bluetooth headphones)

Views

4.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bluetooth headphones don't give me clear audio

New Here ,
Feb 21, 2017

Copy link to clipboard

Copied

So I recently purchased a pair of bluetooth headphones specifically to use with Adobe Premiere when I am editing late at night. Unfortunately, the audio I receive from the bluetooth headphones is very distorted and poppy whenever I use them in Adobe Premiere. However, when I switch to another program, like iTunes, or steam music from Pandora I get a much richer sound. What am I doing wrong? (Note, when I switch to my earbuds, the problem is not there anymore, just when I use my bluetooth headphones)

Views

4.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 21, 2017 0
LEGEND ,
Feb 21, 2017

Copy link to clipboard

Copied

All I can think to suggest is to use wired cans plugged into the system speakers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2017 0
New Here ,
Mar 09, 2017

Copy link to clipboard

Copied

I Solved it!

Preferences > Audio Hardware > Make sure your Default Input isn't the Bluetooth device.  Select "Bulit-in Microphone'.  > Default Output Select your Bluetooth Device.

Screen Shot 2017-03-09 at 13.35.24.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2017 14
Adobe Employee ,
Mar 09, 2017

Copy link to clipboard

Copied

Klc: Does that fix your problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2017 0
New Here ,
Mar 23, 2017

Copy link to clipboard

Copied

I'm having the exact same problem. I have fiddled with the majority of audio hardware settings to no avail. I also have a mac mini, so I am unable to select anything for the input, other than my bluetooth headphones. The audio not only distorts in premiere, but if premiere is running in the background, it distorts all audio.

Once I close premiere, the audio will go back to normal. The sound of the distortion reminds me of 40s radio broadcasts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2017 0
New Here ,
Jun 10, 2017

Copy link to clipboard

Copied

I have a Mac mini too. I plugged in my earbuds and then I was able to change the default input.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2017 0
New Here ,
Feb 19, 2020

Copy link to clipboard

Copied

Great, that fixed it. Many thanks!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
Community Beginner ,
Aug 09, 2017

Copy link to clipboard

Copied

I've been having the exact same problem and ITS SOOO FRUSTRATING because previous versions of premiere worked fine.

The solution is NOT to have the input be the same bluetooth device. However, on a mac-pro there isn't any choice except the device you have connected (there is no internal mic). so the work around ive found is to attach another device that is used solely for the  input and only use the bluetooth headset as an output device.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2017 1
Explorer ,
Nov 06, 2017

Copy link to clipboard

Copied

After attempting a few of the above "Fixes" I tried using an old trick for routing internal audio within Mac OS. I downloaded Soundflower app and set the input within Adobe Premiere and After Effects to that. Instantly the sample rate went back up to the expected quality. Ridiculous that this has to be done in order to trick Adobe into using the correct Clock and Rate.

There's alternatives to Soundflower but I happened to have it installed already. All it does is make a MacPro think something is plugged in as a true audio input. Secondary benefit is having the ability to record your own mac's output. Hope this helps others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2017 0
New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

Thank you So much it helped me a lot in making my headphone clear.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
New Here ,
Nov 23, 2020

Copy link to clipboard

Copied

OMG been trying to figure this out for so long, THANK YOU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 0