Blur looks wrong when using GPU to render instead of software

Explorer ,
Jan 01, 2021

Copy link to clipboard

Copied

davids58395606_0-1609519416371.png

You can see on the above what it looks like with the GPU rendering enabled

and below is what it looks like when it's software only

davids58395606_1-1609519453593.png

Any reason this doesn't work properly and is there a way around it other than turning off GPU rendering which is just a pain?

 

TOPICS
Editing, Error or problem, Hardware or GPU, How to, Performance

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blur looks wrong when using GPU to render instead of software

Explorer ,
Jan 01, 2021

Copy link to clipboard

Copied

davids58395606_0-1609519416371.png

You can see on the above what it looks like with the GPU rendering enabled

and below is what it looks like when it's software only

davids58395606_1-1609519453593.png

Any reason this doesn't work properly and is there a way around it other than turning off GPU rendering which is just a pain?

 

TOPICS
Editing, Error or problem, Hardware or GPU, How to, Performance

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 01, 2021 0
Explorer ,
Jan 01, 2021

Copy link to clipboard

Copied

Anyone have an idea? This is causing my video to take over an hour to export without the GPU and I can't figure out why it would be happening

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0
Explorer ,
Jan 01, 2021

Copy link to clipboard

Copied

Premiere Pro 14.7

Windows 10, AMD Ryzen 7 1700X, 16GB Ram, GTX1070

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0
Adobe Community Professional ,
Jan 01, 2021

Copy link to clipboard

Copied

So with the GPU it's just not blurred quite as far ... ? Or ... what? Other than the scale of the two images is not the same here, it's very hard to see any difference.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 1
Explorer ,
Jan 02, 2021

Copy link to clipboard

Copied

Hey if you look at the blacks when the GPU is enabled, they look horrible it basically clips all the blacks as if you turned the blacks down and adds a lot more noise to it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2021 0
Explorer ,
Jan 02, 2021

Copy link to clipboard

Copied

Here's a second example 

davids58395606_0-1609583375424.png

The blacks are clearly wrong and shouldn't be acting like this when a blur is added, and it works fine when it's software only

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2021 0
Adobe Community Professional ,
Jan 02, 2021

Copy link to clipboard

Copied

Some Adobe filters will give a tad bit different result between GPU and software only mode. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2021 0
Explorer ,
Jan 02, 2021

Copy link to clipboard

Copied

But it's not just a tad different the one with GPU is just plain wrong, it clips all the blacks and adds noise and looks horrendous, may be hard to see but if you look here - 

davids58395606_0-1609583349499.png

the blacks are clearly wrong and shouldn't appear like this

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2021 0
Explorer ,
Jan 05, 2021

Copy link to clipboard

Copied

So I guess just chalk it up to another horrendous looking bug

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2021 0
Enthusiast ,
Jan 05, 2021

Copy link to clipboard

Copied

Have you tried using a different blur effect? You got the same result?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2021 0