Blurry Video Quality When Copying Clip into Sequence

New Here ,
Jan 21, 2021

Copy link to clipboard

Copied

 Hi. I am creating a video and most of my clips are from screen recordings. I noticed that when I cut a clip into the sequence the playback is blurry in some parts even after rendering and exporting. I have never had this issue before using screen recordings, so I am not sure what could be causing it. Please help!!

TOPICS
Editing, Error or problem, Export

Views

54

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 21, 2021

Copy link to clipboard

Copied

A screenshot could help. There are options on the Program monitor to control the quality. Full/quarter/etc and also under the Wrench Icon. They are there to help playback when the computer is down on power, etc.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Peru Bob LATEST
Adobe Community Professional ,
Jan 21, 2021

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more