Branched (different issue) Premiere Color Labels Disappearing

Dec 07, 2020

Copy link to clipboard

Copied

I´ve updated Premiere to the latest versions, but now on the project panel, when in List View, the labels aren´t showing, only when Freeform view is chosen. Anyone ever came across this?

 

Captura de tela 2020-12-07 110942.png

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Known issue for 14.6.

Make new project and import old one; problem solved.

TOPICS
Error or problem

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Branched (different issue) Premiere Color Labels Disappearing

Dec 07, 2020

Copy link to clipboard

Copied

I´ve updated Premiere to the latest versions, but now on the project panel, when in List View, the labels aren´t showing, only when Freeform view is chosen. Anyone ever came across this?

 

Captura de tela 2020-12-07 110942.png

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Known issue for 14.6.

Make new project and import old one; problem solved.

TOPICS
Error or problem

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 07, 2020 2
Dec 07, 2020

Copy link to clipboard

Copied

Same here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 1
Dec 07, 2020

Copy link to clipboard

Copied

Same!! I'm so annoyed. Please let me know if you find a solution. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Adobe Community Professional ,
Dec 07, 2020

Copy link to clipboard

Copied

Known issue for 14.6.

Make new project and import old one; problem solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 2
Dec 08, 2020

Copy link to clipboard

Copied

Hey, it worked! 
Thanks a million!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 1