BRAW metadata issue

New Here ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

So it's great that BRAW is now supported in premier pro. I'm working on a project and until today I was able to access the raw attributes for each clip.

However, today I can't. Either the attributes are greyed out or they just have a long strong of 'aaaaaaaaaaaaaaa's and I can't change anything.

I've reset the preferences and cleared the cache. I've tried starting a new project but still the dame problem.

Any ideas?

 

 

 

TOPICS
Creative Cloud

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Nov 19, 2019 Nov 19, 2019
SOLVED - turned out that renaming a folder and re-linking files lost the ability to change raw settings - I've had to rename and re-import the files.

Likes

Translate

Translate
Guest
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

Moving to the Premiere Pro forum from Get Started

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

SOLVED - turned out that renaming a folder and re-linking files lost the ability to change raw settings - I've had to rename and re-import the files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

LATEST

Damn. I did this, too, but re-importing hundreds of files, many of which are a part of a few dozen hours of already edited interviews is daunting. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

Hi,

Sometimes re importing doesn't work. Unfortunately it's a common bug from Blackmagic Raw plugin, see here https://www.autokroma.com/blog/BlackmagicRaw-Plugin-BRAW-Studio-Difference

-------------------- AfterCodecs (Fast Exporter & Workflow Tools) and BRAW Studio (Fully featured Blackmagic RAW Importer & Panel Suite) for Adobe CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines