Highlighted

Brining MARKERS along with Premiere Project when saving to new location

New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

Hi - 

I have all of my media (about 9TB video & audio) stored on two different 10tb hard drives. I created the premiere project and set it up on one of the hard drives. Now, I would like to copy it on to the other hard drive to be able to give to an editor. 

When I  copy the premiere project onto the new hard drive and open the project, everything works perfectly. However, once i unplug the original hard drive and relink the media to the files on the newer hard drive, all of the MARKERS from the project disappear-- despite everything else being perfect. 

How can I move the project so that the markers are transferred successfully too?

Every time I try to move it to a new location via "Project Manager" I get the same error (about 10 different times) "An Unknown error occurred during the Project Manager Operation". 

Any advice to get the markers moved successfully onto the second hard drive? 

Topics

Editing, Error or problem, Export, Import

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brining MARKERS along with Premiere Project when saving to new location

New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

Hi - 

I have all of my media (about 9TB video & audio) stored on two different 10tb hard drives. I created the premiere project and set it up on one of the hard drives. Now, I would like to copy it on to the other hard drive to be able to give to an editor. 

When I  copy the premiere project onto the new hard drive and open the project, everything works perfectly. However, once i unplug the original hard drive and relink the media to the files on the newer hard drive, all of the MARKERS from the project disappear-- despite everything else being perfect. 

How can I move the project so that the markers are transferred successfully too?

Every time I try to move it to a new location via "Project Manager" I get the same error (about 10 different times) "An Unknown error occurred during the Project Manager Operation". 

Any advice to get the markers moved successfully onto the second hard drive? 

Topics

Editing, Error or problem, Export, Import

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 12, 2020

Copy link to clipboard

Copied

How did you create the Markers in the first place and what type of files are you using?

 

In the mp4's I use, the markers / comments are stored in the file itself. Either it is in the file, or in a 'sidecar' which is a file placed next to the media file.

 

You need to copy the media over to the new HD, sounds like you might have had those files already over there. Thus you didn't copy the media files. Obviously, if the markers are in the file itself, those need to be copied. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

I created the markers once the footage was imported and synced with the audio in premiere, marking them directly on the clips while watching in the source panel. blackmagic raw (.braw) files. 

I think the markers were stored in the file intself (not a sidecar). Yes, the files were downloaded onto both drives prior to making the marks on the one drive, so it makes sense that I am having this problem then. 

So is there anyway to copy all these marks onto the other set of files? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 12, 2020

Copy link to clipboard

Copied

What are your marker defaults in the Preferences/Media dialog panel? Have you tried changing these?

 

Neil

 

Preferences Markers.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

Hi Neil --

 

I had the box checked "Write Clip Markers to XMP" when I posted this, and tried unchecking it and re doing the process a few different ways. So far, same results. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
MyerPj LATEST
Adobe Community Professional ,
Jul 12, 2020

Copy link to clipboard

Copied

You need to copy the files with the markers in them to the other harddrive. Move out their duplicates and copy in the ones with the markers. Just do one, make sure it has markers, copy it to the new folder and give it a check.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...