Highlighted

Broken multicam transitions

Community Beginner ,
Aug 06, 2020

Copy link to clipboard

Copied

When i try apply a transition between one camera sometimes it works like the second sequence is black.

Usually it happens when camera sequence consists of two different footages with a gap between them.

Here is the link to project examlpe: https://drive.google.com/file/d/1ZQdnfLtDFOF9V3K1w0kg8ZEAcmVJR9W0/view?usp=sharing

TOPICS
Editing, Error or problem

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Broken multicam transitions

Community Beginner ,
Aug 06, 2020

Copy link to clipboard

Copied

When i try apply a transition between one camera sometimes it works like the second sequence is black.

Usually it happens when camera sequence consists of two different footages with a gap between them.

Here is the link to project examlpe: https://drive.google.com/file/d/1ZQdnfLtDFOF9V3K1w0kg8ZEAcmVJR9W0/view?usp=sharing

TOPICS
Editing, Error or problem

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 06, 2020 0
Community Beginner ,
Aug 20, 2020

Copy link to clipboard

Copied

Can anybody help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2020 0