Bug: Continuous Video Thumbnails

Participant ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

When Continuous Video Thumbnails is enabled, it works great when zooming in/out of timeline, but once video starts playing the thumbnails disappear and re-appear once video is paused. There should be some sort of way for Adobe to make it so that thumbnails are generated while video is playing. https://streamable.com/6c4v90

 

TOPICS
Error or problem

Views

107

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

Are you aware that the thumbnails don't actually reflect what is on the timeline at that specific time?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Hey, I am facing the same problem as well.

Did you figure out the solution?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

I'm curious why the thumbs while the video is playing back in the monitor are of use? And of course, with the ton of other work Premiere is demanding of the system, this would add additional operating load, affecting playback on many systems.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Hey Neil,

Got your point, but I'm asking again, is there any way to fix this?

Can this be fixed at all?

Maybe my PC isn't capable enough (if that's what's causing the problem)?

 

If there are any Settings I need to change, do let me know.

 

Hrijoy

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

What are your system specs, Hrijoy? CPU, GPU, RAM, HD

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

8th Gen Intel i5

Nvidia MX250

8GB DDR4 RAM

Premiere and Windows 10 on 256GB SSD

I work on my laptop

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines