BUG EXPORTING BRAW

New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi everyone !! 

 

I am facing a problem with Premiere Pro while trying to Export or even Render some Braw Footage... 

I am attaching the message I have from Premiere Pro while trying to render BRaw footage. I have the same message when exporting the media. I have tried changing the render mode, using Mercury Playback Only, and Mercury GPU Acceleration. Nothing solves the problem. Still the same problem. 

I have tried deleting all the media cache, but still won't work. 

I really need to export my project so please let me know if you guys have found a solution. 

I am currently running premiere pro version 14.5 I think, and updating right now to 15.1 at this moment see if it changes anything... 

 

Sorry in advance for the screenshot in French. 

 

Thaaaanks ! 

 

Capture d’écran 2021-04-16 à 08.49.39.png

Views

86

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hello @benjamin,

 

Did you end up finding a solution ?

 

Which plugin are you using ? (The Blackmagic free plugin or the Autokroma Plugin ?)

 

If you are using the BMD plugin, you could try to export into another Codec to see if it solves the problem. If not, you could try to test with the Autokroma plugin (you can download it, stay in TRIAL without paying, test if the render works and if it works then you will need to buy a license to get rid of the TRIAL frames). 

 

Best,

 

Nicolas from Autokroma

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hi Nicolas !!!

Thank you for your response 🙂

I have the BM free plugin.
I haven't find the solution yet, I tend to shoot in Prores now everytime
that I'm shooting on Blackmagic.
Otherwise if I need to do an export, I create an xml file that I import on
DaVinci, and then export the project. It's annoying but it works. 🙂

Ben
--
*Benjamin Acoca*

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Thanks for the feedback.

 

I see, it's annoying indeed, especially because XML doesn't work with premiere pro effects or if you change time remapping for instance ... 

 

If you try with BRAW files a new time and prefer to stay with the free BMD plugin, I forgot to tell you that you should try to update your this plugin to the latest version (officially 2.0 for now) and also try their latest Beta version (2.1.beta4 for now). 

 

Best,

 

Nicolas from Autorkoma

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines