Bug Voicemeeter to Adobe Premiere Pro

New Here ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

Hello, guys,

 

I have a problem with Voicemeeter. My rushes in Premiere Pro aren't making any sounds anymore. I can see that it modulates, but nothing comes out in my headphones.

 

I use VoiceMeeter to modulate the sound, and I've selected the right device in the audio settings...

 

Does anyone have any idea what the problem is?

TOPICS
Audio

Views

460

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

I have the same problem

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Any solution for this yet?

I havent beenm able to hear my premeire for almost 6 months and have work I need to do..

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

I have also been having this issue for many months and have not yet found a solution.

I use Premiere Pro CC 2020 on Windows 10, and cannot hear any sound output from Premiere to my headphones.  I have Voicemeter Potato installed, but even when I fully shutdown Voicemeeter, change my output devices, and restart my PC, the issue is not resolved.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

I contacted Adobe support via chat a couple weeks ago and they resolved the issue for me.

 

It turned out that it may not have been a Voicemeeter-related issue after all.  The agent basically "factory reset" my installation by deleting/moving my "Premiere Pro" folder that contained all preferences/settings/etc.  This folder was located under "Documents/Adobe/Premiere Pro".  You can either delete the folder or move it someplace else so it can regenerate next time Premiere opens (if you move the folder you can save any files that may be there).

 

This particular solution worked for me, hopefully it can be helpful to someone else here.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines