Bug with Motion Graphic Template and Bebas Neue Font

New Here ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

Hi,

I have a problem with a Motion Graphic Template I just download ! Can someone help me please ?Capture d’écran 2018-04-30 à 14.04.03.png

Views

1.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 09, 2019 Feb 09, 2019
We did learn of some issues that resulted from multiple versions of Bebas Nueue.Regardless of the font, .mogrts are easy to open in AE using File>Open (not import)And if you change the fonts and re-export (quick and painless) this should resolve your issues.I've done this a time or two with great results.  Also, another perk is that this process allows you to change fonts for mogrts that may not have that option enabled.LMK if you run into issues.Wes

Likes

translate

Translate

Translate
Adobe Employee ,
May 29, 2018 May 29, 2018

Copy link to clipboard

Copied

Close and restart Premiere after syncing fonts and you should be good to go.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2019 Feb 09, 2019

Copy link to clipboard

Copied

Hi,

Closing and restarting does not work for me. I've lived with this issue for months now. I can cancel the syncing when the warning comes up but this raises a number of other questions since this happens with a few other .mogrts too.

I wonder what the substituted font is. Is it just a font issue?

If I modify the .mogrt in After Effects and substitute another font will the problem go away?

How long should it take for Premiere to sync a font if there are no issues? If I click OK at the prompt the window goes away and it seems nothing happens.

Cheers,

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 09, 2019 Feb 09, 2019

Copy link to clipboard

Copied

We did learn of some issues that resulted from multiple versions of Bebas Nueue.

Regardless of the font, .mogrts are easy to open in AE using File>Open (not import)

And if you change the fonts and re-export (quick and painless) this should resolve your issues.

I've done this a time or two with great results.  Also, another perk is that this process allows you to change fonts for mogrts that may not have that option enabled.

LMK if you run into issues.


Wes

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Hi there,

I'm having a similar issue with Bebas Neue, I've tried installing it locally and through the adobe fonts.

When I restart the projects in Premiere 15.0 and AE 18.0 the font is replaced by some generic one while Bebas appears selected, but in brackets.

It's very time consuming having to go through every single graphic and selecting it back.

Unfortunately, my two current clients, from different companies use the same font, hahaha!

heeeeelp!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 29, 2018 May 29, 2018

Copy link to clipboard

Copied

Hi.

What version of Premiere do you have?, 12.1.1?

You are using a Motion Array template and the information indicates that it works in Premiere Pro CC 2017.1, there are no comments that indicate whether they are fully compatible with higher versions of Premiere.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

I had a similar problem with a Motion Array template with a Bebas Neue font as the default font. I followed Wes Howell's advice. I brought it into After effects, changed the default font to Helvetica Neue and exported it. The template is now working fine with no issues. No more syncing errors!!

Thank you so very much,

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

Thanks Kevin,

I had not seen the answer by Wes.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines