Bugs in 14.7

Community Beginner ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

I am having a nightmare of a time ever since updating to 14.7... First my timeline began crashing after editing for awhile and would only show a black screen on all my clips until I closed and reopened the program. Then it progressed to crashing during the export causing all my clips on my timeline to turn black, only fix is to close and restrt Pr.  Now on top of all of those issues it seems that now Pr is being selective which keyboard shortcuts work and which don't. I really really really hope there is a solution like yesterday, because I am in the middle of a massive project and cannot afford these issues right now...

TOPICS
Crash, Editing, Export, Freeze or hang

Views

73

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Go back a version, using the CC Desktop app. If you're in 14.7, revert to say 14.6 and see if that works better.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

I will try that right now, thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

I gave it a try, no luck. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

since the problems persist when you revert to a previous version, first question, were you working in this version previously or an earlier version.  If an earlier version, revert to that...  Also, have you tried resetting your preferences and clearing your caches?  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

No these issues didn't start until the update for me. I just reset my preferences, havent tried clearing my caches I'll give that a go now. The reason I'm fairly sure its some sort of bug is because now my hotkeys don't work and my entire number keypad is not being recognized by Pr. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines