Highlighted

Build 14.4. Play or Stop it takes a couple of seconds to respond follong Time Remapped clips

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

The problem manifests on watching footage placed FOLLOWING Clips that have Time-remapping applied in the Timeline.

I press PLAY or STOP when watching my timeline playback and it takes 1, 2 or 3 seconds to actually respond.

Hiding the Track Layer containing the time Remapped clips does fix this, but it apprears to be a bug??

 

Win10, 64GbRam. 1080ti.

Choosing 1/2 or 1/4 playback and/or rendering the Timeline does not fix issue.

Not experinced this before, only started in 14.4 Build.

 

TOPICS
Editing, Error or problem, Freeze or hang

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Build 14.4. Play or Stop it takes a couple of seconds to respond follong Time Remapped clips

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

The problem manifests on watching footage placed FOLLOWING Clips that have Time-remapping applied in the Timeline.

I press PLAY or STOP when watching my timeline playback and it takes 1, 2 or 3 seconds to actually respond.

Hiding the Track Layer containing the time Remapped clips does fix this, but it apprears to be a bug??

 

Win10, 64GbRam. 1080ti.

Choosing 1/2 or 1/4 playback and/or rendering the Timeline does not fix issue.

Not experinced this before, only started in 14.4 Build.

 

TOPICS
Editing, Error or problem, Freeze or hang

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Carl5C5D LATEST
New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Thanks Ann, but that is not the fix for me 😞

I run a dedicated Scratch Drive. Is gets cleaned as per the FAQ with each new install.

However, just as a point of 'ensuring' I re-deleted the Cache , but I still 'lags' on pressing PLAY and/or STOP in the timeline. Incedently the hiding of the time-remapped track is only partialy helpful, as I found it still can 'lag'.

 

😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0