Cache system is broken PR/AE/AME

Explorer ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

There is something wrong with the cache system.

 

I overwrite old files as I have no use for them and sometimes Premiere doesn't immediately recognize that the file has changed or it still uses old files when rendering. I even delete the files from the project and re-import and it still somehow imports old file instead of new one...

 

I have 2 sequences. One is main with audio setup while the other has audio imported from the 1st so that it's the same. Main sequence rendered out through encoder with old audio files that were overwritten while the 2nd rendered with new files. How is that possible? 

 

Another thing that also happens a lot is with imported AE compositions where it also uses some old cached versions instead of new ones. This sometimes happens even when going from AE straight to media encoder.

 

The worst part is that it doesn't happen every time but it's been very frequent with recent 2021 updates. 

TOPICS
Error or problem

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

LATEST

I've heard of issues like this for years, the resolution is to "clear the cache" Edit->Preferences->Media Cache->Delete

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines