Can't change keyboard shortcuts due to screen/panel size problem

Explorer ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

Hello,

I'm having a bit of a problem with Premiere CC 2018 (v12.0.0) on Windows 10 on my travel laptop. Windows is operating at the screen's native resolution of 1366 x 786.

I'm trying to load my custom keyboard shortcuts into Premiere Pro but am unable to do it because the pop-up window is taller than my screen size. I can make all the changes I want, but the "OK" button is off-screen so I cannot ever click it to save the changes. I can't resize the pop-up window either, and it has no scroll bar. I can move it around by click-and-dragging on the top bar of the pop-up window, but the mouse hits the limits of its movement before I am able to drag the "OK" button into view. I can click on the 'x' button to close the panel but when I do so, all of my changes are discarded.

Is anybody able to help with suggestions of how I might be able to view the full pop-up window?

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

I believe PrPro has a minimum screen dimension of 800 vertical. So this may not be easy to work around.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

Hm, interesting - if that was the case wouldn't I be losing a bit of space at the bottom of the screen all the time? Not just on certain pop-up windows?

Surely Adobe have not just abandoned every user that is using a Laptop that doesn't happen to be a retina-quality display? 1366 x 768 is a pretty common resolution for laptops.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2017 Nov 18, 2017

Copy link to clipboard

Copied

PrPro isn't designed around laptops. While some laptops can run it, a few even quite well, it's built as a heavy desktop app.

You wanna use it on a laptop, you need to plan for it. My old Lenovo is barely able to run through 2017, with 720 or smaller media mostly. I've used it on the road with 4k phone media converted to CFR in Handbrake  ... And I have PrPro make small Cineform proxies on ingestion. I'll not even try 2018 on it.

So I'm looking at a new laptop myself. And btw ... the Hardware forum linked to the right side of the Overview page of this forum is a good place to ask about this sort of thing. Many people spend a lot of money on a "hot" video computer that's been built for gaming in reality, and PrPro's resource demands are quite different. Then they're mad their spendy new toy doesn't handle PrPro like butter.

Often less but appropriately spent money would have served better. And the people on the Hardware forum know PrPro and hardware bits & pieces well, in a very hands on practical way. With supportive hard test data.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2017 Nov 18, 2017

Copy link to clipboard

Copied

I'm well aware of what kind of power it takes to run Premiere Pro. This is not an issue with 'power', I've got plenty of that in my dedicated workstation, as well as my laptop, which will happily cut 4k prores. The only thing that slows down my editing is using the default keyboard shortcuts. And like pretty much every pro these days, there's plenty of times when editing on location or away from home is necessary. So it's rather condescending to simply say "you need more power".

If there is no way to fix it, i'll post a bug report, but please don't insult my intelligence on account of genuinely poor software design.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2017 Nov 18, 2017

Copy link to clipboard

Copied

Very puzzled that a comment simply noting that PrPro is designed for desktop primarily is "condescending". Which is the direct answer to your query.

Simple fact, without any implications implied. And you're most welcome to post a feature request about this. It's an irritant for many users.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2017 Nov 18, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

It's actually pretty easy. It takes 2 seconds to save the settings.

 

When you make your changes, simply navigate through the window with TAB on your keyboard, and save with SPACE. When you hit TAB for a first time, you will see some buttons and windows getting marked. Just keep tapping TAB until you get to the bottom. You will see the Undo button get marked in blue. Press TAB one more time and press SPACE to save. Enjoy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

Anybody found a solution? I mean- I have the same problem, but. But in my case I can click OK button, but I can't see the 'OK' text, just up of this button. But if I click it- this page is minimalizing, but nothing changed- shortcuts haven't changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

The solution is to get a bigger screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

No. You're completely unhelpful, and don't deserve that badge.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

I have the solution. It takes 2 seconds.

 

When you make your changes, simply navigate through the window with TAB on your keyboard, and save with SPACE. When you hit TAB for a first time, you will see some buttons and windows getting marked. Just keep tapping TAB until you get to the bottom. You will see the Undo button get marked in blue. Press TAB one more time and press SPACE to save. Enjoy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

Had this same issue....super annoying  Go to change display settings: scale and layout: change the size of text apps and other items.. I changed from the recommended 150 to 125 and Im good now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2019 Apr 14, 2019

Copy link to clipboard

Copied

Where is it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

After the latest Windows update, that option is removed.

 

I will give y'all guys a much EASIER solution. 2 seconds type of solution. When you make your changes, simply navigate through the window with TAB on your keyboard, and save with SPACE. When you hit TAB for a first time, you will see some buttons and windows getting marked. Just keep tapping TAB until you get to the bottom. You will see the Undo button get marked in blue. Press TAB one more time and press SPACE to save. Enjoy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Thank you btw, you're a real hero. So sick of these forums getting real results from "nobodies" who actually deal with these programs and a bunch of "community professionals" just being condescending and completely unhelpful. Thank you for actaully being helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2019 Sep 14, 2019

Copy link to clipboard

Copied

I fixed it!

I had this issue as well and I found a way around it. I tried going to "display settings: scale and layout: change the size of

text apps and other items" but the lowest I could go was 100%.

The way I fixed it is weird, but simple and it worked. First open up your keyboard shortcut screen in PrPro, then go to display settings in your regualr computer settings. From there, change the display orientation to portrait. Turn your laptop on it's side like Andy Bernard did in The Office, then go back to PrPro and you will go able to see the "OK" button to save your changes in the keyboard shortcut window. Just go back into settings and flip your orientation back to landscape. Hopefully that works!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

After the newest Windows update, that option is no more there. 

 

I will give y'all guys a much EASIER solution. 2 seconds type of solution. When you make your changes, simply navigate through the window with TAB on your keyboard, and save with SPACE. When you hit TAB for a first time, you will see some buttons and windows getting marked. Just keep tapping TAB until you get to the bottom. You will see the Undo button get marked in blue. Press TAB one more time and press SPACE to save. Enjoy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

I will give y'all guys a much EASIER solution. 2 seconds type of solution. When you make your changes, simply navigate through the window with TAB on your keyboard, and save with SPACE. When you hit TAB for a first time, you will see some buttons and windows getting marked. Just keep tapping TAB until you get to the bottom. You will see the Undo button get marked in blue. Press TAB one more time and press SPACE to save. Enjoy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

LATEST

Well its easy, follow these steps---

First right click in the desktop and select display settings

The reason for your problem is your display resolution is at 1366 x 768

The 1366 doesnt matter its the 768 that matters

Premiere pro has minimum of 800 for tht display ...so its better you change it into anything more than 800

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines