Can't drag audio clips left or right or to different channels!?

New Here ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

Hello, I'm relatively new to Premiere, but I'm having trouble editing the audio in the timeline. Why can't audio clips be moved independently from the video tracks?

If I place a linked audio/video track into the timeline and unlink the selection, the video track seems to be the only track that you can move. The audio track stays put. Am I missing something?

Similarly, if I delete the video component of a clip and leave the audio, I'm not able to edit the remaining audio clip or move it on the timeline.

Any help is greatly appreciated.

Views

21.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jul 22, 2017 Jul 22, 2017
If you want to move audio clips around make sure it is set to Clip Keyframes and not Track Keyframes as shown in previous screenshot

Likes

Translate

Translate
Adobe Community Professional ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

It sounds like your audio tracks are "locked" in the header controls on the left side of the sequence.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

I am having the same issue above as Mike B.

No, the audio tracks are not locked. Yes, V1 and A1 are highlighted.

Every time I try to drag the audio clip, it highlights the clip and the cursor turns into a cross figure. It won't allow me to drag or move the audio clip in any direction.

If anyone has figured this one out, please let me know.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Make sure Track Keyframes aren't being shown.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

How do I turn off the Track Keyframes?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Hi Jim,

Thanks for including that link. I have reading that link for the past hour from the internet and still can't seem to figure it out. I wonder if it is my updated Adobe, but I don't seem to have the same settings listed as that site does.

Screen Shot 2017-07-22 at 9.47.41 AM.png

Screen Shot 2017-07-22 at 9.47.54 AM.png

I am editing from a file that someone sent me who accidentally added these. They are all over Track 3 of the timeline. There are 8 tracks. All of Track 3 will not let me edit sound. It only allows me to highlight sections. Is there a way to copy and delete the track and start over? I cannot drag the items at all in Track 3.

Maybe I highlighted something on accident? I want to get rid of the keyframes. There are about 200 scattered throughout.

Thanks again. Any help will be greatly appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

You won't find Track Keyframes in the Effect Controls panel.  You'll find them in the timeline tracks.  Keep reading.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Every keyframe on that track has been deleted with the pen tool.

However, I still cannot move any audio files from that track. It only becomes the highlight cursor. Any ideas?

Thanks for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Simply having the Track Keyframes showing can cause this behavior, whether or not there are any actual keyframes set.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Hi Jim,

Is there a picture or something that you can tell me to help me locate this button?

I am trying to find this step --- whenever I go to the clip, it only adds or removes the keyframes, does not give me the option to turn off show keyframes -- You seem to know exactly what I am talking about.

For a video track, click the Show Keyframes button , and choose any of the following from the menu:

Show Keyframes

Displays the graph and keyframes of any video effect applied to clips in the track. An effect menu appears next to the clip name so you can choose the effect you want to view.

Hide Keyframes

Hides the graphs and keyframes for all clips in the track.

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Hey Jim,

I have turned off and removed all keyframes. I have deselected show audio keyframes. I still cannot move my audio clips.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

If you want to move audio clips around make sure it is set to Clip Keyframes and not Track Keyframes as shown in previous screenshot

clip keyframes.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

Ann Bens, 

I saw your CORRECT ANSWER buried in the comments—THANK YOU!!

I should buy you a (pandemic) coffee or something. This was driving me INSANE.

Thanks again,

Katharine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

I'm sure there is a GOOD reason for this behavior, and for the way that button DISAPPEARS if the track hight is not tall enough. Maybe one day I'll understand. Thank you for the answer!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Thank you Ann! Yeah the timeline was being weird and was difficult to expand. Seeing the little keyframe circle in the expanded audio details in the screenshot made all difference. Thank you! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

I am having the same problem in PP CC2020. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

I set my keyframes to Track and couldn't move a clip after that. Thanks so much for the clarification!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines