can't drag video into timeline premiere cc

New Here ,
Mar 06, 2014

Copy link to clipboard

Copied

Been working with PP CC since it came out and have had almost no problems. Now I have a head scratcher. I can't drag a video clip from the project panel to the sequence. The audio comes but the video won't. All I get is the close hand with a line through it when I hover over any of the video tracks. The clips play fine in the source monitor but still cant drag it from source to sequence either. Tried this with clips from several projects and cameras but no go. Started a new project, different name, folder and footage, still have the problem.

 

Screen Shot 2014-03-06 at 4.36.25 PM (2).png

 

[Text formatting corrected.]

 

Message was edited by: Jim Simon

Hi,
You're here because you can't drag either audio or video to the Timeline. Sorry for the frustration!

SOLUTION: Make sure Source Patching is set up correctly in the Timeline. The video below explains it visually.

 

Video tutorial


HOW TO:

  1. SELECT: Select the Clip in the Project panel. Blue Boxes should "light up" in the far left timeline. If they don't, go to Step 2.
  2. PATCH: Click either the V1 & A1 "blue boxes" to enable both of them on the far left of the Timeline. Focus on enabling the 2 blue boxes on the far left (see the image). 
  3. DRAG: Drag the clip to the Timeline (or use a keyboard shortcut for an Insert or Overwrite edit).

 

Source Patcher for V1 & A1 must be enabledSource Patcher for V1 & A1 must be enabled

 

Notes:

1. Source patching is where most errors are made when you cannot drag an A/V clip into the timeline. 

  • If one Source Patcher and the other is not enabled, when you drag your clip in, your edit will only include audio or video.
  • If no Source Patchers are selected, when you drag a clip, no clip can be edited to the timeline.

 

2. Source Patching should be automatic:

  • Once a clip is selected in the Project panel. 
  • Once a clip is double-clicked in the Project panel and loaded into the Source Monitor.

 

3. If Source Patching is not working automatically when selecting a clip or when loading into the Source Monitor:

  • Try clicking the buttons in the timeline manually.
  • If a clip is not supported for automatic patching, you may not be able to click either A1 or V1 (or both). In that case, you may need to transcode the file in non-Adobe product, such as, Handbrake.

 

4. Track Targeting: The other two blue boxes that say V1 and A1 are for track targeting, which come into play after you edit clips into the timeline. Don't let those confuse you. You don't need to be concerned with them when simply dragging clips to the timeline. The ones on the far left are the important ones in solving this problem.

 

5. This issue happens most frequently with screen captured video that has variable frame rates, which is a very popular format editors use these days. That is why it is more important than ever to be focused on source patching when editing such footage. The issue doesn't commonly happen with footage coming from camcorders, etc.

 

This is a very common, yet crucial, bit of info that gets by a lot of editors when they are starting out, so you wouldn't be alone. 

 

Let me know if you have any questions.

 

Thanks,
Kevin

TOPICS
Editing

Views

474.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

can't drag video into timeline premiere cc

New Here ,
Mar 06, 2014

Copy link to clipboard

Copied

Been working with PP CC since it came out and have had almost no problems. Now I have a head scratcher. I can't drag a video clip from the project panel to the sequence. The audio comes but the video won't. All I get is the close hand with a line through it when I hover over any of the video tracks. The clips play fine in the source monitor but still cant drag it from source to sequence either. Tried this with clips from several projects and cameras but no go. Started a new project, different name, folder and footage, still have the problem.

 

Screen Shot 2014-03-06 at 4.36.25 PM (2).png

 

[Text formatting corrected.]

 

Message was edited by: Jim Simon

Hi,
You're here because you can't drag either audio or video to the Timeline. Sorry for the frustration!

SOLUTION: Make sure Source Patching is set up correctly in the Timeline. The video below explains it visually.

 

Video tutorial


HOW TO:

  1. SELECT: Select the Clip in the Project panel. Blue Boxes should "light up" in the far left timeline. If they don't, go to Step 2.
  2. PATCH: Click either the V1 & A1 "blue boxes" to enable both of them on the far left of the Timeline. Focus on enabling the 2 blue boxes on the far left (see the image). 
  3. DRAG: Drag the clip to the Timeline (or use a keyboard shortcut for an Insert or Overwrite edit).

 

Source Patcher for V1 & A1 must be enabledSource Patcher for V1 & A1 must be enabled

 

Notes:

1. Source patching is where most errors are made when you cannot drag an A/V clip into the timeline. 

  • If one Source Patcher and the other is not enabled, when you drag your clip in, your edit will only include audio or video.
  • If no Source Patchers are selected, when you drag a clip, no clip can be edited to the timeline.

 

2. Source Patching should be automatic:

  • Once a clip is selected in the Project panel. 
  • Once a clip is double-clicked in the Project panel and loaded into the Source Monitor.

 

3. If Source Patching is not working automatically when selecting a clip or when loading into the Source Monitor:

  • Try clicking the buttons in the timeline manually.
  • If a clip is not supported for automatic patching, you may not be able to click either A1 or V1 (or both). In that case, you may need to transcode the file in non-Adobe product, such as, Handbrake.

 

4. Track Targeting: The other two blue boxes that say V1 and A1 are for track targeting, which come into play after you edit clips into the timeline. Don't let those confuse you. You don't need to be concerned with them when simply dragging clips to the timeline. The ones on the far left are the important ones in solving this problem.

 

5. This issue happens most frequently with screen captured video that has variable frame rates, which is a very popular format editors use these days. That is why it is more important than ever to be focused on source patching when editing such footage. The issue doesn't commonly happen with footage coming from camcorders, etc.

 

This is a very common, yet crucial, bit of info that gets by a lot of editors when they are starting out, so you wouldn't be alone. 

 

Let me know if you have any questions.

 

Thanks,
Kevin

TOPICS
Editing

Views

474.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 06, 2014 19
Adobe Community Professional ,
Mar 06, 2014

Copy link to clipboard

Copied

Make sure you highlight V1 the one on the left side of the track header.

Check the help on source patching and track targeting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2014 27
New Here ,
Mar 06, 2014

Copy link to clipboard

Copied

Worked like a charm thanks! Not sure how they became unselected but it works now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2014 3
Adobe Employee ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi Eddie,

It is the editor's responsibility to make sure tracks are patched correctly with every edit. That said, it should be more persistent. I think the "automatic" source patching may be the thing that needs fixing. Thanks for bringing this up. Please create a bug report here: https://adobe-video.uservoice.com/forums/911233-premiere-pro

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

Hello everyone, thanks so for spearing your time to answer questions here. You guys are awesome. Please I have a challenge and I need help. 

I upgraded to a new laptop cori7 a month ago. Everything was working fine, just of a sudden, I can't drag clips around the timeline, I can't add effects, nor transition, I can't import either. The source and program monitor are working fine. I have uninstalled and reinstalled severally all to no avail. Once I installed, it starts working fine, but as soon as I shut down and put it on, I can no longer move anything around. I've tried everything, I even formated the system, yet. The problem still persists. Same with Photoshop, audition and after effects. 

The V1 on on timeline is switched on showing color blue. Please someone help me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 1
Explorer ,
Oct 17, 2015

Copy link to clipboard

Copied

Ann, thank you very much for a solution to a silly but head scratching problem. Thank you Eddiemg21 for asking. I, too, didn't realize the "V1" had become un-highlighted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2015 1
Explorer ,
Dec 20, 2015

Copy link to clipboard

Copied

Thanks, I was having the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2015 0
New Here ,
Apr 28, 2017

Copy link to clipboard

Copied

You're awesome, worked great!  Life saver!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2017 0
New Here ,
Dec 19, 2017

Copy link to clipboard

Copied

THANK YOU! Now I don't have to pull out any more chunks of my hair.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2017 0
New Here ,
Dec 23, 2019

Copy link to clipboard

Copied

thaaaaaaankssss it worked also like charm i cant describe my happiness

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2019 0
Community Beginner ,
May 09, 2015

Copy link to clipboard

Copied

Worked many years with PP without problems. I'm in the same situation as @SweetPeaO'Toole. It can't be right at nobody can't find  solution for that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2015 0
Adobe Community Professional ,
May 09, 2015

Copy link to clipboard

Copied

Maybe this will explain it a bit better.

target and source patching blue.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2015 27
New Here ,
Jun 25, 2015

Copy link to clipboard

Copied

Ann Bens explained it perfectly! You can't forget there are two boxes to highlight in the V1 track. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2015 7
Explorer ,
Jul 30, 2015

Copy link to clipboard

Copied

Thanks,

After doing the latest updates with CC 2015 this became an issue. Have been working with PP since 2004 and never had this issue. Dont know why its started after the update.

Thanks for the fix

Clover

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2015 0
New Here ,
Oct 30, 2015

Copy link to clipboard

Copied

worked like a charm_thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2015 1
Community Beginner ,
Nov 24, 2015

Copy link to clipboard

Copied

Thank you Ann, big help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2015 2
New Here ,
Feb 27, 2017

Copy link to clipboard

Copied

Thank you! I've been tearing my hair out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2017 0
New Here ,
Apr 02, 2017

Copy link to clipboard

Copied

Thank you so much Ann!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2017 0
New Here ,
Apr 22, 2017

Copy link to clipboard

Copied

That did the trick! Thanks Ann.

Why we need two boxes to highlight?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2017 0
New Here ,
Apr 30, 2017

Copy link to clipboard

Copied

Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2017 0
New Here ,
Oct 25, 2017

Copy link to clipboard

Copied

Thank you so much for

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 0
Community Beginner ,
Jul 10, 2019

Copy link to clipboard

Copied

Thanks for this response. It's the second time this has happened. I have no idea why the v1 box on the left deselects by itself. I know I didn't deselect it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019 0
Adobe Employee ,
Apr 30, 2020

Copy link to clipboard

Copied

Because an editor might want to place B-roll on V2 or Voice over on A4.

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Thanks! Iwas getting desparate trying to transform video to timeline and not been able to do so. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0
Community Beginner ,
Feb 03, 2016

Copy link to clipboard

Copied

I had this same problem and had to built my entire project from scratch, which fixed the problem. Now my older QT movies won't be recognized as media without running them through the media encoder with a different QT codec.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2016 0
Adobe Employee ,
Apr 30, 2020

Copy link to clipboard

Copied

Good point. Sometimes you can't click "V1," and that's probably going to indicate a problem with your source footage. Usually transcoding the clip in something like Handbrake (as Media Encoder will also probably have the same issue as Premiere, no working importer) can work to get the project finished.

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
New Here ,
May 18, 2020

Copy link to clipboard

Copied

hey i am trying to import my 6 gig footage file into premiere and it froze and replied its not respnding multiple times and now it worked but it only shows the media pending and i cant use it plz i need helpScreenshot (14).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
New Here ,
May 23, 2020

Copy link to clipboard

Copied

ok well now this worked but now when i move my play marker it takes a while to travel there or indicate i moved it and i cant press play and also now pp is crashing more often when will the full release of pp 2020 come out cause theres a lot of problems it seems

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2020 0
Adobe Employee ,
Mar 29, 2016

Copy link to clipboard

Copied

Hi,
You're here because you can't drag either audio or video to the Timeline. Sorry for the frustration!

SOLUTION: Make sure Source Patching is set up correctly in the Timeline. The video below explains it visually.

 

Video tutorial


HOW TO:

  1. SELECT: Select the Clip in the Project panel. Blue Boxes should "light up" in the far left timeline. If they don't, go to Step 2.
  2. PATCH: Click either the V1 & A1 "blue boxes" to enable both of them on the far left of the Timeline. Focus on enabling the 2 blue boxes on the far left (see the image). 
  3. DRAG: Drag the clip to the Timeline (or use a keyboard shortcut for an Insert or Overwrite edit).

 

Source Patcher for V1 & A1 must be enabledSource Patcher for V1 & A1 must be enabled

 

Notes:

1. Source patching is where most errors are made when you cannot drag an A/V clip into the timeline. 

  • If one Source Patcher and the other is not enabled, when you drag your clip in, your edit will only include audio or video.
  • If no Source Patchers are selected, when you drag a clip, no clip can be edited to the timeline.

 

2. Source Patching should be automatic:

  • Once a clip is selected in the Project panel. 
  • Once a clip is double-clicked in the Project panel and loaded into the Source Monitor.

 

3. If Source Patching is not working automatically when selecting a clip or when loading into the Source Monitor:

  • Try clicking the buttons in the timeline manually.
  • If a clip is not supported for automatic patching, you may not be able to click either A1 or V1 (or both). In that case, you may need to transcode the file in non-Adobe product, such as, Handbrake.

 

4. Track Targeting: The other two blue boxes that say V1 and A1 are for track targeting, which come into play after you edit clips into the timeline. Don't let those confuse you. You don't need to be concerned with them when simply dragging clips to the timeline. The ones on the far left are the important ones in solving this problem.

 

5. This issue happens most frequently with screen captured video that has variable frame rates, which is a very popular format editors use these days. That is why it is more important than ever to be focused on source patching when editing such footage. The issue doesn't commonly happen with footage coming from camcorders, etc.

 

This is a very common, yet crucial, bit of info that gets by a lot of editors when they are starting out, so you wouldn't be alone. 

 

Let me know if you have any questions.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2016 6
New Here ,
Feb 18, 2019

Copy link to clipboard

Copied

Thank you so much!! Solved immediately

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2019 1
Community Beginner ,
Nov 23, 2020

Copy link to clipboard

Copied

I havea slightly different situation.  I have a video and audio track enabled as described above, but still only audio will show up when I drag.  I can, however, right click on the clip and choose "new sequence from clip".  Once I've done that, I copy the clip in the new sequence, then paste into the first one that would not let me drag and it works fine.

 

That tells me that I do not need to transcode my footage because premiere created a sequence from it with no issues, and I can then past that clip from one sequence to another, no issues.  Sure would be nice to be able to skip that roundabout step and just drag the clip directly where I want it to go...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 0
Adobe Employee ,
Jan 11, 2021

Copy link to clipboard

Copied

Professor, 
What is the camera that this clip came from? If it was a screen captured clip, it probably has variable frame rate. Did you try manually selecting V1 first? If that works, you will not need to do the "New Sequence from Clip" maneuver. If that did not work manually, please let me know.

Thank You,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

Doesn't work again. Is there anything else?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2020 0
Adobe Employee ,
Jan 11, 2021

Copy link to clipboard

Copied

Video by Caroline Sears has been added to the correct answer.
It has already helped 4, 441 folks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
New Here ,
May 20, 2016

Copy link to clipboard

Copied

Thank you that second thing was really helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2016 0