can't drag video into timeline premiere cc

New Here ,
Mar 06, 2014 Mar 06, 2014

Copy link to clipboard

Copied

Been working with PP CC since it came out and have had almost no problems. Now I have a head scratcher. I can't drag a video clip from the project panel to the sequence. The audio comes but the video won't. All I get is the close hand with a line through it when I hover over any of the video tracks. The clips play fine in the source monitor but still cant drag it from source to sequence either. Tried this with clips from several projects and cameras but no go. Started a new project, different name, folder and footage, still have the problem.

 

Screen Shot 2014-03-06 at 4.36.25 PM (2).png

 

[Text formatting corrected.]

 

Message was edited by: Jim Simon

TOPICS
Audio, Editing, Error or problem, FAQ, How to, Import, User interface or workspaces

Views

546.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 29, 2016 Mar 29, 2016
Hi,You're here because you can't drag either audio or video to the Timeline. Sorry for the frustration!SOLUTION: Make sure Source Patching is set up correctly in the Timeline. The video below explains it visually.   Video tutorial HOW TO: SELECT: Select the Clip in the Project panel. Blue Boxes should "light up" in the far left timeline. If they don't, go to Step 2.PATCH: Click either the V1 & A1 "blue boxes" to enable both of them on the far left of the Timeline. Focus on enabling the 2 blue bo...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 06, 2014 Mar 06, 2014

Copy link to clipboard

Copied

Make sure you highlight V1 the one on the left side of the track header.

Check the help on source patching and track targeting.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2014 Mar 06, 2014

Copy link to clipboard

Copied

Worked like a charm thanks! Not sure how they became unselected but it works now!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

Hi Eddie,

It is the editor's responsibility to make sure tracks are patched correctly with every edit. That said, it should be more persistent. I think the "automatic" source patching may be the thing that needs fixing. Thanks for bringing this up. Please create a bug report here: https://adobe-video.uservoice.com/forums/911233-premiere-pro

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

Hello everyone, thanks so for spearing your time to answer questions here. You guys are awesome. Please I have a challenge and I need help. 

I upgraded to a new laptop cori7 a month ago. Everything was working fine, just of a sudden, I can't drag clips around the timeline, I can't add effects, nor transition, I can't import either. The source and program monitor are working fine. I have uninstalled and reinstalled severally all to no avail. Once I installed, it starts working fine, but as soon as I shut down and put it on, I can no longer move anything around. I've tried everything, I even formated the system, yet. The problem still persists. Same with Photoshop, audition and after effects. 

The V1 on on timeline is switched on showing color blue. Please someone help me

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2015 Oct 17, 2015

Copy link to clipboard

Copied

Ann, thank you very much for a solution to a silly but head scratching problem. Thank you Eddiemg21 for asking. I, too, didn't realize the "V1" had become un-highlighted.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 20, 2015 Dec 20, 2015

Copy link to clipboard

Copied

Thanks, I was having the same issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2017 Apr 28, 2017

Copy link to clipboard

Copied

You're awesome, worked great!  Life saver!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2017 Dec 19, 2017

Copy link to clipboard

Copied

THANK YOU! Now I don't have to pull out any more chunks of my hair.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2019 Dec 23, 2019

Copy link to clipboard

Copied

thaaaaaaankssss it worked also like charm i cant describe my happiness

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2015 May 09, 2015

Copy link to clipboard

Copied

Worked many years with PP without problems. I'm in the same situation as @SweetPeaO'Toole. It can't be right at nobody can't find  solution for that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2015 May 09, 2015

Copy link to clipboard

Copied

Maybe this will explain it a bit better.

target and source patching blue.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Ann Bens explained it perfectly! You can't forget there are two boxes to highlight in the V1 track. Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2017 Apr 30, 2017

Copy link to clipboard

Copied

Thank you so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Thank you so much for

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 30, 2015 Jul 30, 2015

Copy link to clipboard

Copied

Thanks,

After doing the latest updates with CC 2015 this became an issue. Have been working with PP since 2004 and never had this issue. Dont know why its started after the update.

Thanks for the fix

Clover

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2015 Oct 30, 2015

Copy link to clipboard

Copied

worked like a charm_thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2015 Nov 24, 2015

Copy link to clipboard

Copied

Thank you Ann, big help!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

Thank you! I've been tearing my hair out

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

Thank you so much Ann!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2017 Apr 22, 2017

Copy link to clipboard

Copied

That did the trick! Thanks Ann.

Why we need two boxes to highlight?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

Because an editor might want to place B-roll on V2 or Voice over on A4.

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2019 Jul 10, 2019

Copy link to clipboard

Copied

Thanks for this response. It's the second time this has happened. I have no idea why the v1 box on the left deselects by itself. I know I didn't deselect it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Thanks! Iwas getting desparate trying to transform video to timeline and not been able to do so. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

I had this same problem and had to built my entire project from scratch, which fixed the problem. Now my older QT movies won't be recognized as media without running them through the media encoder with a different QT codec.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines