Highlighted

Can't edit caption style

Community Beginner ,
Sep 21, 2018

Copy link to clipboard

Copied

I am having some trouble with open captions.
I got a dashcam that produces a .srt file that tells the current speed of the car along with its video file.

But but when I try to change the style of the text, like the color, size etc it dosent change on the playback.
same if i try to edit the actual text, none of the changes i do in the captions panel shows up on the playback.t8zFxT.jpg

But you can see the changes in the thumbnail of the captions panel.

Anyone know how to fix this?

Adobe Community Professional
Correct answer by Stan Jones | Adobe Community Professional

I have not been able to discover a pattern as to when these display correctly and when they don't. The more complex the project or use of multiple caption streams are, the more likely to get things out of sync.


Sometimes saving, closing the project, and reopening works.

Other times simply changing focus from different panels may work.

Once, cleaning the media cache resulted in the correct display.

Resetting workspace is worth a try, but it did not help the only time I tried it.

Do you want all the fonts the same? I would try selecting all captions in the caption panel, then change there.

What specific dot version of PR are you running?

Views

424

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't edit caption style

Community Beginner ,
Sep 21, 2018

Copy link to clipboard

Copied

I am having some trouble with open captions.
I got a dashcam that produces a .srt file that tells the current speed of the car along with its video file.

But but when I try to change the style of the text, like the color, size etc it dosent change on the playback.
same if i try to edit the actual text, none of the changes i do in the captions panel shows up on the playback.t8zFxT.jpg

But you can see the changes in the thumbnail of the captions panel.

Anyone know how to fix this?

Adobe Community Professional
Correct answer by Stan Jones | Adobe Community Professional

I have not been able to discover a pattern as to when these display correctly and when they don't. The more complex the project or use of multiple caption streams are, the more likely to get things out of sync.


Sometimes saving, closing the project, and reopening works.

Other times simply changing focus from different panels may work.

Once, cleaning the media cache resulted in the correct display.

Resetting workspace is worth a try, but it did not help the only time I tried it.

Do you want all the fonts the same? I would try selecting all captions in the caption panel, then change there.

What specific dot version of PR are you running?

Views

425

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 21, 2018 0
Adobe Community Professional ,
Sep 21, 2018

Copy link to clipboard

Copied

I have not been able to discover a pattern as to when these display correctly and when they don't. The more complex the project or use of multiple caption streams are, the more likely to get things out of sync.


Sometimes saving, closing the project, and reopening works.

Other times simply changing focus from different panels may work.

Once, cleaning the media cache resulted in the correct display.

Resetting workspace is worth a try, but it did not help the only time I tried it.

Do you want all the fonts the same? I would try selecting all captions in the caption panel, then change there.

What specific dot version of PR are you running?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2018 0
Community Beginner ,
Sep 21, 2018

Copy link to clipboard

Copied

Thanks for the response, I did try some of these out, like resetting the workspace.
And i am editing all the captions at the same time, but I also tried editing them individually.

I'll try some of the other tips you've given as well.

I'm running the newest version of premiere, 12.1.2 freshly installed today.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2018 0
Adobe Community Professional ,
Sep 21, 2018

Copy link to clipboard

Copied

Thanks; let us know...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2018 0
Community Beginner ,
Sep 21, 2018

Copy link to clipboard

Copied

Update

Cosing the project and reopening it worked, now it's all updating when changes are made.
Thanks a lot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2018 0
Adobe Community Professional ,
Sep 21, 2018

Copy link to clipboard

Copied

Great. If you get any insight to what may get it out of sync (it seems pretty random), let us know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2018 0