Can't export

Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Hey has anybody else had problems exporting?

 

I have a feature length doc project (125mb project file, almost 40TB of footage shot in C200 raw) and I just cannot export the project. Using the Vimeo 1080p preset. Late 2019 iMac.

 

I've had no problem exporting in the past. I have ProRes 422 preview files. Using small proxies. I tried exporting using previews. Nothing works. I tried uninstalling, resetting and reinstalling.

 

It just has 'unexpected error' whenever I go to export. Never had this problem in the past.

TOPICS
Crash, Export

Views

73

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

can you pre-render any stabilized shots? premiere stores the actual data in the project file. also, try rendering out to a tiff or png image sequence. if it crashes, you won't have to re-render from scratch and may find where the error is in the timeline by the frame number in the filename. also, using oversized images in the project, compressed audio, 3rd party effects, old gfx drivers(try software renderer), can cause out of memory issues. importing the sequence into a new project sometimes fixes corrupt sequences as well.  maybe the error dump log may give a clue?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Everything is rendered (green all across). Very little effects... mostly Lummetri with some stabilized shots. Some basic text animations from After Effects.

 

The crash happens when loading the project into Media Encoder so I'm trying an export without sending to Media Encoder and seems to be doing better.

 

I think this is a problem specifically with dynamic link not working with large projects in this newer version of CC because Premiere also poops it's pants whenever I touch an After Effects file.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines