can't finish video in PP CS6

Engaged ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

PP locked.JPGSince early morning, I was working on a video with a lot of clips. It was windy when shooting and almost all need stablization.  As buildup of these starts slowing things down, I did over a period of hours, after arranging the order and length of each part.  I would stabilze a clip, wait for it to finish, save and go to the next one.  I reached point where I got the dreaded spinning circle, lockup and closed the project.  I was able to open again and I exported the project, so that all edits would be an integral part and not extra resources.  I continued stablizing parts successful with the same procedure and was getting close to finishing.  After the last part I did finished, I went to save and instead got the spinning circle and translucency.  After awhile I closed and restarted and tried again.  I opens but it say media pending where the visual window would normally show the part I'm working on.  So now it won't finish loading after I've spent 12 hours on this project.

TOPICS
Editing, Freeze or hang, Performance

Views

51

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Reading about cleaning the media cache or changing it.  I see that it is listed in PP as C:\rob\appdata\roaming\adobe\common

 

But when I look there it, it isn't there.  A search for appdata it in Win 10 only turns up an empty folder, in C; default.migrated.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines