Can't get video to export, GPU accelerated or not

Explorer ,
Feb 08, 2021

Copy link to clipboard

Copied

I have a 4k music video that i am trying to export. there is effects and different things through out, I have tried everything over the last 12 hours to try and export this video. It renders perfectly fine in the timeline but both premiere pro and media encoder will freeze or crash at different points in the export no matter if i have gpu acclerated encoding or not. Downscaling to 1080p doesnt help either. On the rare occasion that it does fully export, there are many glitches in the final product that makes the video unwatchable. i dont understand why it renders perfectly fine in the timeline but not when it exports. I have the latest drivers and have tried tried to reisntall them over and over, nothing works. can anyone please help me

 

Specs: 

Processor Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz, 3600 Mhz, 8 Core(s), 16 Logical Processor(s)

RTX 2080 Super

TOPICS
Crash, Export, Freeze or hang, Performance

Views

112

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 08, 2021

Copy link to clipboard

Copied

For the GPU, make sure you have the Studio drivers ... do NOT use the Nvidia "game-ready" drivers. Some are able to work with the latest Studio, some need to roll back one Studio driver.

 

Do not use the 'Geforce Experience' thing, and do a clean install.

 

Now ... have you tried deleting all the cache files, and re-launching Premiere? What effects are you using? What's the media ... is any phone media that is variable frame-rate (VFR) ?

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Feb 08, 2021

Copy link to clipboard

Copied

I started with the studio drivers and have since tried both. I will try a clean install and also try to roll back one.

I've deleted the cache multiple times now and have relaunched premiere many times.

Most effects are pulg ins from red giant and saphirre

 

I'm not familiar with VFR so I am not sure how to check. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
benjamint91291284 AUTHOR LATEST
Explorer ,
Feb 08, 2021

Copy link to clipboard

Copied

also if i open my task manager during an export attempt, its always using almost the entire amount of dedicated gpu memory, i dont know if this matters

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more