Highlighted

Can't import AVCHD file

Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

my premiere pro can't import AVCHD, using media brower. but it stops at "importing file" message. even I waited 2 hours, no imported at all. the progress bar is still 0%,happens nothing, even no crash.
it can import other files such as WMV or jpeg normaly.

and, I can open projects files which I made before, the projects are including the AVCHD files but it opens normaly.
I put the avch to AE, AE shows me some error message and couldn't open the file too.
what is wrong with my puremia ? i need to import the AVCHDs and finish editing or my boss hate me! please herup me!! 

 

Correct answer by 大志5FD8 | Community Beginner

the "MediaCore" is located at C:\Program Files\Adobe\Common\Plug-ins\7.0

you just change the name "MediaCore" to "MediaCore-old", then tha problem will gone!

TOPICS
Import

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't import AVCHD file

Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

my premiere pro can't import AVCHD, using media brower. but it stops at "importing file" message. even I waited 2 hours, no imported at all. the progress bar is still 0%,happens nothing, even no crash.
it can import other files such as WMV or jpeg normaly.

and, I can open projects files which I made before, the projects are including the AVCHD files but it opens normaly.
I put the avch to AE, AE shows me some error message and couldn't open the file too.
what is wrong with my puremia ? i need to import the AVCHDs and finish editing or my boss hate me! please herup me!! 

 

Correct answer by 大志5FD8 | Community Beginner

the "MediaCore" is located at C:\Program Files\Adobe\Common\Plug-ins\7.0

you just change the name "MediaCore" to "MediaCore-old", then tha problem will gone!

TOPICS
Import

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 16, 2020 0
Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

I solved!!!
re name "MediCore" folder, that's all!!!  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
Community Beginner ,
Sep 17, 2020

Copy link to clipboard

Copied

the "MediaCore" is located at C:\Program Files\Adobe\Common\Plug-ins\7.0

you just change the name "MediaCore" to "MediaCore-old", then tha problem will gone!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0