Can't move any items to bins

Contributor ,
Jan 31, 2018

Copy link to clipboard

Copied

When I try to move an item into a different bin I get a popup essentially telling me I can't do that (see image below - red circle with slash). There is no indication as to when this is going to happen or how to stop it.

Screenshot_1.png

This has also happened to me in After Effects, see this thread: Can't move anything to different folders

On occasion I have been able to fix it by closing the project, clearing the caches, rebooting, and reopening the project. This doesn't work every time and I can't figure out why. Importing the project into a new project doesn't help either and I've even gone as far as to just open a new project, create a bin and blank video to see if I can move the blank video into the bin and it won't let me so this isn't project specific.

The project I'm currently working on was started in CC 2017 but when I ran into this issue I imported the project into CC 2018 thinking maybe that would fix it but no, it also happened in PPro CC 2018.

Any and all help is appreciated. Thanks!

Views

2.8K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Contributor , Jan 31, 2018
dparsons85 Contributor , Jan 31, 2018
Thanks Jim! You're right, after looking around it seems to be a problem with my dual monitor setup. If I have the project panel on my second monitor there's a large portion of the bins I can't drag to, BUT if I drag the file to the right most part of the bin window it works. What's weird is I can't get that circle with slash to appear at all if I have my project panel in my main monitor, probably why I never saw it before.

Likes

Translate

Translate
Jump to answer Jump to answer
Contributor ,
Jan 31, 2018

Copy link to clipboard

Copied

Forgot to mention I'm on Windows 10, not sure if that matters.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jan 31, 2018

Copy link to clipboard

Copied

I get a similar circle with slash...until I actually move the mouse over a bin.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Jan 31, 2018

Copy link to clipboard

Copied

Thanks Jim! You're right, after looking around it seems to be a problem with my dual monitor setup. If I have the project panel on my second monitor there's a large portion of the bins I can't drag to, BUT if I drag the file to the right most part of the bin window it works.

What's weird is I can't get that circle with slash to appear at all if I have my project panel in my main monitor, probably why I never saw it before.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 09, 2020

Copy link to clipboard

Copied

Running several monitors next to a 2019 iMac, and this same issue on a vertical LG monitor on Premiere Pro 2020.

 

Wouldn't let me drop files in certain folders.

 

This post helped me. In my case, there was a circle and slash over the the little hand. But when I moved the bin slightly from the edge of the screen, everything back to normal. Almost like the edge of the bin was reading to be slightly off the screen? 

 

Still doesn't totally make sense to me, but I glad there is something to be done.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

Just reporting that as of Oct 31, 2020 this is still an issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

 

This issue is driving me nuts.  Have searched everywhere and no luck.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

Yes, definitely an issue. Started happening right after the last update. Adone, you should do better than that. Please release an update asap 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

I have the same problem while working on 2 monitors. A possible solution (works for me for now): switch to one of the default workspaces (such as "editing") that only takes up 1 screen. If the project / bins area starts responding (it did for me on the "editing" workspace), rearrange the workspace the way you like it and save as a new workspace. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 04, 2020

Copy link to clipboard

Copied

Same issue.

 

Switched for a deafult workspace (just on one of the monitors / i had a backup on my dual monitor setup), and the problem was gone. Switched back to my saved dual workspace and all works just fine.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 04, 2020

Copy link to clipboard

Copied

I can confirm that the workaround suggested by mircea.pisai above this fixed the issue for me. It's frusting AH, but glad someone found a way to circumvent this.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

Same issue here running Mac Calatina and PR 2020. I cant drag a file from finder into the project window at all, but I am able to draf a file from finder into the timeline. It then imports the clip and drops it outside any bins in the project window. I am unable to then drag that newly imported file, in the project window, into any bin. Cannot drag bigs or files anywhere other than onto my timeline or into the source window.

 

Driving me friggin nuts. Working on Macbook pro with 2 additional monitors

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 05, 2020

Copy link to clipboard

Copied

Got this issue again (same workaround)

Just connecting the dots here...i've got this issue just after updating my videodrivers to the latest version (Nvidia Quadro). Just did a try on Quadro New Feature Driver, i'll revert to Optimal Entreprise Driver and get back with the result. Anyone else on new / updated drivers?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 06, 2020

Copy link to clipboard

Copied

Definitely a workspace/2 monitor issue.  iMacPro (2017) - Catalina - PR 2020 - I have my older thunderbolt display as a second monitor.  On one workspace I can drag and drop on the 5K monitor but not the T-bolt display.  On another workspace it's the opposite.  Creating a new workspace works for a while, but then this issue crops up again.  Super frustrating.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 08, 2020

Copy link to clipboard

Copied

I'm having the same issue running on Windows 10.  Is there anyone at Adobe working on this issue? I don't have the problem in After Effects, just Premiere.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

Hello all, 

Indeed it is still an issue in nov 2020 ! 

All was working well for me until then and it appeared today. 

I managed to solve the problem undocking my bins and working "like" in Avid mode and there it works fine !

Hope they fix that quickly though !

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 17, 2020

Copy link to clipboard

Copied

Back with the video driver update. Did a rollback to Optimal driver, still the problem presists. Another thing worth a mention is that i started having this issue just after the last Adobe apps update (the one before AdobeMax). Until then never got this issue, (even i run regular Premiere on dual monitors).

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 09, 2020

Copy link to clipboard

Copied

If you are having a problem dragging files and assets in your Premiere Pro project panel, organizing them in Bins etc, try the solution in the video and I ho...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 09, 2020

Copy link to clipboard

Copied

Thank you Mohammed.  Yes, I've tried this method and sometimes it works, other times it doesn't.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

Thank you Mohamed, appreicate your video! That defnitely works. I just discovered this same method and it is indeed the quickest fix so far I've found. Watch that video for those of you having this issue ^^^

 

I need to do it about twice per day (8-9 hours with PR open all day). The problem still occurs after a fresh restart of both the machine and software, and this fix is the only thing to get it back to normal. 


Adobe team, please fix this already

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 15, 2020

Copy link to clipboard

Copied

THANKS! Totaly solved the issue over here. 🙂 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Dec 08, 2020

Copy link to clipboard

Copied

Why is this still an issue? Most professional user sport at least 2 displays. It's ridiculous that Adobe can't seem to correct this repeatable bug.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Dec 08, 2020

Copy link to clipboard

Copied

I don't know why they haven't fixed it yet, I think it's affecting a ton of users. However, I did find another fix that is even faster for me. I'm on Mac, and if I just click the green + button (at the top left of the window) to expand full screen, it somehow all works again. 

 

It also fixes when itmes won't drop onto the timeline from the project panel and when i can't move clips on the timeline.

 

Bizarrely, I will do that and fix it, and it will already be full screen, but then a few hours later I will have to click it again. Strange/

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Dec 08, 2020

Copy link to clipboard

Copied

The full screen button didn't work for me :(.  If I pull my right earlobe and wink with my left eye 5 times, sometimes that works :0.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Dec 08, 2020

Copy link to clipboard

Copied

hahaha @erik that's what it feels like sometimes lol.

 

Just for reference to test your situation, did you try clicking the green fullscreen button on the other monitor's Premiere window as well? Sometimes I have found that it's the other monitor's Premiere window that needs to be 'adjusted'.

 

I believe that this is all a case of Premiere reading part of it's own window as "off of the monitor screen", and it doesn't know what to do when that window is in the nether. That's why I think resetting the workspaces or clicking the green button can work (maybe not for everybody). It resets it. 

 

For me, clicking the full screen button (on one or both monitors) on the Premiere window has worked repeatedly, although admittedly on occasion when I click the green button on my left monitor it reduces it to a small window on my right monitor. Then, when I move that small window back over to the left monitor and click the green button, it fills the screen and works.

 

Like you said, pull the right earlobe and wink with the left eye 5 times 😂

 

image.png

 

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more