Can't move or edit keyframes in Premiere CC 12.1 Kentos

New Here ,
Jul 24, 2018

Copy link to clipboard

Copied

Hi there - Hoping someone out there can help as I've been Googling all day without any luck and spent 2 hours on screen share with Adobe today without an answer. 


Anyone had this problem? I can add keyframes on video (for example, opacity) or for motion (time ramping), but can't actually move those keyframes once they've been added. I'm unable to click and drag to change the speed on time ramping or the opacity. Same with audio. Can add keyframes, but can't do anything with them once they're in the timeline.

I also can no longer drag the mouse over the position X and Y in effects panel to reposition the video. If I type in a manual value, the video will move. But can no longer drag right and left to change those values.

Until today, I never had any problems editing with keyframes in Premiere Pro CC 12.1. I'm operating on 10.13.5, MacOS High Sierra. Keyframes are still working for me in AE on the same comp.

Can anyone offer any advice? I've tried clearing my preferences, re-installing the program, updating to the latest software (and also re-installing a slightly older version) etc....

Thanks!

Kelly

Views

1.6K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 23, 2018

Copy link to clipboard

Copied

Hi Kelly,

Sorry for the trouble. Are you using any custom workspaces? If yes, change the workspace to any default & see if issue persists.

Have you tried the same steps recommended in this article to reset the preferences? Article: FAQ: How to reset (trash) preferences in Premiere Pro?

Have you tested the issue in a brand new project after resetting the preferences?

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 04, 2020

Copy link to clipboard

Copied

I'm having the same issue - yesterday it worked, no problem. Today, nothing. Would love an opinion on this.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jun 26, 2020

Copy link to clipboard

Copied

Wow. I just posted on how I can't adjust motion and effect values with click and drag scrub....and now I'm not able to adjust keyframes on a clip in the timeline. What's up Adobe? 

Definitely some major bugs in 14.3.0... 

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 14, 2020

Copy link to clipboard

Copied

I had this problem and I just resolved it. For now anyway. I couldn't click and drag to adjust any settings in the control effects panel, and I couldn't raise or lower audio levels with keyframes ona clip. I run a Mac mini with an external graphics card and for me it was a case of power cycling the graphics card.
I rolled back PP versions, reset prefferences, all that stuff. I removed the graphics card and the problem went away. So I updated back to the latest version of PP, power cycled the graphics card and it's all back on track. Hopefully it sticks.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more