Highlighted

Can't play video on my Windows system using Premiere Pro 14.3.1!

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

I'm having a huge problem with premiere pro in the latest version. I just can't play video on my windows system in any way. Yes you can with version 2019, but I need to edit video in raw prores, which only has premiere from version 14.2. But just this version is working badly, as I said before does not play the video, or it does, but in a way that seems a helicopter in the sound and image what happens I do not know how to explain it, it's like I have problems with hardware for low resources, but I do not have that problem.

My specifications are: intel i9 9900k processor, nvidia rtx 2080 super graphics card. 32 gb of ddr4 ram memory. High speed ssd hard drives. And installed and uninstalled many times the premiere, but there are no results.

I don't know what to do, some idea of what could be happening? I mention again that it works in previous versions, but not in this one, which is just the one I need to edit in raw prores in my pc.

Thank you!

Topics

Performance

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't play video on my Windows system using Premiere Pro 14.3.1!

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

I'm having a huge problem with premiere pro in the latest version. I just can't play video on my windows system in any way. Yes you can with version 2019, but I need to edit video in raw prores, which only has premiere from version 14.2. But just this version is working badly, as I said before does not play the video, or it does, but in a way that seems a helicopter in the sound and image what happens I do not know how to explain it, it's like I have problems with hardware for low resources, but I do not have that problem.

My specifications are: intel i9 9900k processor, nvidia rtx 2080 super graphics card. 32 gb of ddr4 ram memory. High speed ssd hard drives. And installed and uninstalled many times the premiere, but there are no results.

I don't know what to do, some idea of what could be happening? I mention again that it works in previous versions, but not in this one, which is just the one I need to edit in raw prores in my pc.

Thank you!

Topics

Performance

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi Alfonso,

How frustrating. Sorry to hear about your playback issues. I hope I can help you troubleshoot the issue. As I understand it, you had no trouble playing back the same footage in a previous version of Premiere Pro. Is that correct?

Thank you for providing system details and listing details about things you've already tried. Have you tried basic troubleshooting steps, such as, deleting media cache with all projects closed, or deleting preferences? These steps might help your playback issues so they are all worth trying.

 

If you need guidance on how to do those these things, please see the following docs:

You can check playback performance in your project after doing so. Let us know how it goes.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...