Can't put transitions

New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hi,

I have two clips (same FPS same resolution same everything)
They are both are at the same video track.

When I try to add a transition between them, I don't see the "orange" bar as I see in all the videos online.

I see a small orange\yellow line with a rectangle with a diagonal line (can't print screen it)

 

What am I missing?

 

Thanks!

TOPICS
Editing, How to, User interface or workspaces

Views

52

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

If there's a diagonal line, it means that type of transition can't be used on that edit/cut. Transitions tend to use the 'extra' frames you cut at the beginning and end of the clip on the sequence. Those 'extra' unused frames are called "handles".

 

So if you scrub through a clip, set the in and out points for use on the sequence, so there's unused clip at both ends. There are 'handles' available. That clip on the sequence will be able to work with most transitions.

 

If you simply put the entire clip on the sequence, there aren't any unused frames, there's no 'handles' for the transition to use.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines