Highlighted

Can't Render in the Timeline [Error Compiling Movie - Unknown Error]

Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

Hey guys.

 

For some reason, I can't render anything in my timeline/sequence on any new project. I can't even get a jpg file to render. I've tried changing sequence settings, project settings, and restarting projects.. but none seems to work. Looks like it's only a problem with rendering in the timeline though, since I can export the video without any problems. Also, I'm strangely able to render in the timeline on OLDER projects [ones that I started around two weeks ago], just not on any new projects I make..

 

Any ideas?

 

2020-06-16 (1).png

Topics

Error or problem

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't Render in the Timeline [Error Compiling Movie - Unknown Error]

Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

Hey guys.

 

For some reason, I can't render anything in my timeline/sequence on any new project. I can't even get a jpg file to render. I've tried changing sequence settings, project settings, and restarting projects.. but none seems to work. Looks like it's only a problem with rendering in the timeline though, since I can export the video without any problems. Also, I'm strangely able to render in the timeline on OLDER projects [ones that I started around two weeks ago], just not on any new projects I make..

 

Any ideas?

 

2020-06-16 (1).png

Topics

Error or problem

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

What Preview codec are you trying to render to?

 

WM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2020

Copy link to clipboard

Copied

I think I always have it as MPEG I-Frame

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 18, 2020

Copy link to clipboard

Copied

DanielM,

Sorry, man. We are missing some crucial details, however. 

FAQ: What information should I provide when asking a question on this forum?

FAQ: How to find the exact version of Premiere Pro you're using?

 

Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2020

Copy link to clipboard

Copied

I'm on 14.2 [Build 47] version on Premiere Pro 2020,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

Try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2020

Copy link to clipboard

Copied

I've tried that in the past when I first used to encounter this error.. and it would work back then, but it doesn't seem to be helpful now in this situation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2020

Copy link to clipboard

Copied

Although this hasn't been ultimately fixed, I did find a workaround where I open an old project that isn't affected by the render error and 'saving as' so that it's pretty much a new project. This seems to be working fine and I'm finally editing clips that fomerly couldn't be preview-rendered in newly made projects. Though, I'm still looking to fix this error jsut in case this might be related to something bigger with more problems down the line..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...