Highlighted

Can't see mask shape

Explorer ,
Nov 10, 2016

Copy link to clipboard

Copied

Hi,

I can create a mask but I don't see the shape, the blue outline or the dots even if I select it on the effect panel, what should I do to make it visible?

Thanks,

Caroline

Ok people, finally got what happens, can't believe adobe support did not answer this correctly.

As you can see in this pic, I have the mask selected but no handles or blue shape are showing.

1.jpg

So go to Tools options on your program tab

and uncheck this option, Show Transport Controls

2.jpg

And Voila! Premiere magic
3.jpg

Hope it helps,

Marcelo

Views

20.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't see mask shape

Explorer ,
Nov 10, 2016

Copy link to clipboard

Copied

Hi,

I can create a mask but I don't see the shape, the blue outline or the dots even if I select it on the effect panel, what should I do to make it visible?

Thanks,

Caroline

Ok people, finally got what happens, can't believe adobe support did not answer this correctly.

As you can see in this pic, I have the mask selected but no handles or blue shape are showing.

1.jpg

So go to Tools options on your program tab

and uncheck this option, Show Transport Controls

2.jpg

And Voila! Premiere magic
3.jpg

Hope it helps,

Marcelo

Views

20.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 10, 2016

Copy link to clipboard

Copied

Make sure you click on (select) where it says Mask (#):

Screen Shot 2016-11-10 at 5.10.29 AM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 10, 2016

Copy link to clipboard

Copied

I still doesn't see the blue outline...

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 10, 2016

Copy link to clipboard

Copied

Hold down shift + alt while opening Premiere.

See if that will help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Nov 10, 2016

Copy link to clipboard

Copied

Show us.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 10, 2016

Copy link to clipboard

Copied

Are you sure the clip with the mask is selected in the timeline?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Nov 10, 2016

Copy link to clipboard

Copied

It would have to be, if he's selected the Mask in the Effect Controls Panel as stated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 10, 2016

Copy link to clipboard

Copied

Sans titre-1.jpgThis is what I see...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Enthusiast ,
Nov 10, 2016

Copy link to clipboard

Copied

File a bug report to adobe here

Feature Request/Bug Report Form

- did you tried to reset your Workspace to default, if yes

I would re-install and see if that will solve it, maybe its just missing files.

Muhannad,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 10, 2016

Copy link to clipboard

Copied

I tried to re-installed it but it didn't work, I will fill a bug report.

Thank you everyone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 10, 2016

Copy link to clipboard

Copied

Did you do the shift+ alt thing?

Does it appear when turning off MPE hardware?

Which version of PPro is this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 10, 2016

Copy link to clipboard

Copied

No, it does the same thing...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 10, 2016

Copy link to clipboard

Copied

Does the mask fail to appear on all effects including Opacity?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 10, 2016

Copy link to clipboard

Copied

Yes, no difference

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 10, 2016

Copy link to clipboard

Copied

Still dont know which version and which OS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 10, 2016

Copy link to clipboard

Copied

CC2017 and Windows 7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 18, 2017

Copy link to clipboard

Copied

What does SHIFT +  ALT do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 01, 2018

Copy link to clipboard

Copied

Thank you!  I had my playhead positioned over the wrong clip

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 21, 2019

Copy link to clipboard

Copied

I've been looking for this solution for a long time and finally I can fix this...really thanks for your tips

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Nov 24, 2016

Copy link to clipboard

Copied

Having the same issue on 2017 here with the Opacity Effect - no mask outline/handles.

Trashed Preferences.

This is a fresh install from yesterday.

Happens with CUDA and without.

Capture.JPG

Asus P6X58D Premium

Core i7 950

24GB RAM

nVidia GeForce GTX 770(375.95)

Windows 7 Premium 64bit

System Drive(OS, Projects) - WD Caviar Black 500GB

2nd Drive(Pagefile, Media Cache) - SSD 150GB

Media Drive(Media Files, Previews) - 2TB RAID0 (4 - WD Caviar Black 500GB drive)

Matrox MX02 Mini

Adobe CC (Premiere 2015.4 and 2017)

QuickTime 7.7.9

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Dec 06, 2016

Copy link to clipboard

Copied

This is a total bug. Adobe LOVES breaking things on updates and this is one of them. Do a Google search. This thread says problem solved and when you read the thread after it was supposedly solved you can see it wasn't: I can't see masks edges

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 15, 2017

Copy link to clipboard

Copied

Come on Adobe. When is this going to be addressed???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 15, 2017

Copy link to clipboard

Copied

On windows make sure windows layout is set to 100%.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 16, 2017

Copy link to clipboard

Copied

Ok people, finally got what happens, can't believe adobe support did not answer this correctly.

As you can see in this pic, I have the mask selected but no handles or blue shape are showing.

1.jpg

So go to Tools options on your program tab

and uncheck this option, Show Transport Controls

2.jpg

And Voila! Premiere magic
3.jpg

Hope it helps,

Marcelo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Feb 16, 2017

Copy link to clipboard

Copied

This actually just resizes the viewport, which is another method of regaining view of the Mask Handles. If you need to see the Transport Controls, simply resizing the Program window can also work.

Still, something that needs to be addressed by Adobe, and hopefully will at the next update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Feb 17, 2017

Copy link to clipboard

Copied

something that needs to be addressed by Adobe

My guess here is that the folks seeing this issue are using too small a monitor (Laptop).

I do recommend using nothing less than a 24" 1920 x 1080 monitor for editing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Feb 17, 2017

Copy link to clipboard

Copied

Same 24" monitor I've been using since CS, and never exhibited the problem before. Clearly a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Feb 17, 2017

Copy link to clipboard

Copied

Curious.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Feb 17, 2017

Copy link to clipboard

Copied

Just tried it on another machine with a 22" monitor. Had to resize the Program Monitor quite a bit to get the mask handles to disappear, but they came back at the next resize. Also noticed that they disappeared on a shrink of the window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Feb 17, 2017

Copy link to clipboard

Copied

Too small a Program Monitor seems to be the trigger, I agree.

But I would not expect the Program Monitor to be "too small' on a monitor with 1920 x 1080 resolution.  I would expect it to be too small on a Laptop with a 15" screen and less than 1080 resolution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 12, 2019

Copy link to clipboard

Copied

Almost 2 years later and this still seems to happen a decent amount. *Facepalm*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 31, 2020

Copy link to clipboard

Copied

New to adobe creative cloud - and the setting is transparent controls at the outset! seems a pretty crazy default to me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

It Helps...Thank You 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...