Highlighted

Can't select one scene from Inpoint to Outpoint as per usual!

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Is something strange going on? I'm going back into an edit, and I can't select one scene. I can't cut out one scene. The selection tool only selects the entire sequence. I've never had this happen before. Any explanations?

TOPICS
Editing, Error or problem

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't select one scene from Inpoint to Outpoint as per usual!

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Is something strange going on? I'm going back into an edit, and I can't select one scene. I can't cut out one scene. The selection tool only selects the entire sequence. I've never had this happen before. Any explanations?

TOPICS
Editing, Error or problem

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Thank you for the suggestion, but I tried the reset, re-opened PP CC, and still the same issue. I cannot select one scene from cut to cut. I can only select the entire sequence. Very frustrated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

Show a screen shot of your timeline.

Is the sequence showing as a single  green clip?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Hi and thanks for your time! Here I’m trying to cut the scene where the blue cursor, the play button, is parked. But I can only highlight everything except the one cut prior to where I want to cut! That is a scene I actually did insert before everything started acted weird again.
Any ideas?

[cid:A3060E6A-2E06-4924-B9CF-BF86AA22EFFE]



Much appreciated,
JJacobs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Oh - and yes, the rest of the sequence is green because I rendered and exported, and now have to go back in for fix. What did I miss doing?


Thx.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

Please post screenshot again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

[cid:5CC3A1B0-60ED-4611-BB5A-DD82424159FA]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

Your screen shot needs to be encoded in the post by using the little picture icon that is in the set of tools above where you enter text.

Without seeing the picture, it sounds like you may have dragged your old sequence into a new empty timeling and created a nest.

Double click on the green clip, does another sequence appear and your individual clips show?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Screen Shot 2020-08-13 at 6.05.42 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

OK, that is helpful, it's not what I thought had happened.

Try trashing your preferences, it is the usual first step when Premiere acts unexpectedly. Instructions and info here: 

https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/... 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0