Can't solve the Media Pending problem :(

New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Hi everyone!

I just upgraded to Premiere Pro CC 15.0. I tried opening a project which I had started in a previous version of the software. Now, I believe I changed the location of the new project (put it in a different location from the older one) and now I am stuck with the "media pending" problem.

The clips are playing fine in the source but not in the program monitor. What should I do? When the project was converted I didn't really get a locate clips dialogue box. So I am not sure what really is the problem.

Thanks for the help in advance!preview.png

 

TOPICS
Editing, Error or problem, Formats, Performance, User interface or workspaces

Views

338

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

None of these worked out 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

this looks like a rendered sequence. try deleting the preview files

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

I tried doing this but it still didn't work out 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Also, very strangely, when I am exporting the video, it's coming out all fine. It's only in the program window that I am getting the error. 

And I am also getting this notif now:

error.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

LATEST

What file is that exactly in the error?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines