cannot change renderer in premiere pro 2020

New Here ,
Mar 24, 2020

Copy link to clipboard

Copied

renderer.PNGa few months ago, i noticed that my rendering and exports were taking longer than normal. i recently started using the gopro fx reframe tool for my 360 footage, and i keep getting errors. thru reading i found that it was possibly due to my renderer setting. no matter what, i am unable to change it! adobe media encoder comes up with opencl for an option, so i dont understand. 

gpu is a red devil 5700xt superclock with the latest amd drivers as of today, and i also tried a clean install of premiere pro as that was recommended by an adobe tech aswell. 

please help, this is getting hard to have an efficient workflow with. 

TOPICS
Error or problem, Hardware or GPU, Performance

Views

520

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 06, 2020

Copy link to clipboard

Copied

add in regedit, but you must add yours path to amdocl.dll 

opencl.reg - AMD....... drivers....

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Khronos]

[HKEY_LOCAL_MACHINE\SOFTWARE\Khronos\OpenCL]

[HKEY_LOCAL_MACHINE\SOFTWARE\Khronos\OpenCL\Vendors]
"C:\\Windows\\System32\\DriverStore\\FileRepository\\u0350865.inf_amd64_5fe62f81a158f31f\\B350825\\amdocl.dll"=dword:00000000
"C:\\Windows\\System32\\DriverStore\\FileRepository\\u0350865.inf_amd64_5fe62f81a158f31f\\B350825\\amdocl64.dll"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Khronos\Vulkan]

[HKEY_LOCAL_MACHINE\SOFTWARE\Khronos\Vulkan\ExplicitLayers]

[HKEY_LOCAL_MACHINE\SOFTWARE\Khronos\Vulkan\ImplicitLayers]
"C:\\Program Files (x86)\\FPS Monitor\\tools\\fpsmonvk64.json"=dword:00000000
"C:\\Program Files (x86)\\Steam\\SteamOverlayVulkanLayer64.json"=dword:00000000
"C:\\Program Files (x86)\\Steam\\SteamFossilizeVulkanLayer64.json"=dword:00000000
"C:\\Program Files (x86)\\RivaTuner Statistics Server\\Vulkan\\RTSSVkLayer64.json"=dword:00000000

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 22, 2020

Copy link to clipboard

Copied

If you were able to use the GPU renderer before, try to restart your Adobe Premire Pro, it may solve the problem, the GPU renderer will be able to be enabled again.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more