cannot drop media in timeline to start sequence

Community Beginner ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I normally start my project by dragging the first movie from mediabrowser in the timeline to create a sequence in the timeline.

Today that doesn't work: I simply cannot drop media in the timeline. Noting happens... What can i do about this?

TOPICS
Import

Views

65

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Feb 22, 2021 Feb 22, 2021
I have reinstalled Adobe premiere pro and after that it worked normally again. Tx for your help @Ann Bens and @angie_taylor!

Likes

translate

Translate

Translate
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

What file type is it? Does it have a valid file extension?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

It is a .mov file from my Fujifilm X-T3. I use this camera for years and also the movies from it.

 

Strange thing, even a .jpg won't drop?? I created a sequence first from file--> new--> sequence but als then I just can't drop media from media browser...

So weird and i don't know how to fix this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Start with trashing preferences.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I did that but it didn't help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Some info on hardware, Pr and OS build please.

Import (dont drag) into the Project window then drag clip into new item icon.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I have reinstalled Adobe premiere pro and after that it worked normally again. Tx for your help @Ann Bens and @angie_taylor!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Glad it worked 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines