Cannot Export h264s to NAS after updating to 2021

New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Hi all,

We rely on being able to export to our NAS directly, and we were shocked to discover that as of the latest version of Premiere Pro and Media Encoder (2021), exporting to NAS locations on Macs (PCs untested) no longer works. This applies specifically to H264 exports, and there's no errors that's listed - according to both Premiere and AME, the export completes successfully without error, but when I playback the file, it is truncated. The truncation is also random, sometimes occuring early, late or middle of the file, but never twice in the same place.

 

Other formats work fine - tried various flavours of ProRes and that works fine. Older versions of Premiere worked fine also. Resetting everything seems to temporarily fix the issue also, but then the issue returns shortly after. 

 

Is there any fix for this? We can't just keep exporting to the local drive, as there's just not enough time to keep copying everything across - especially when everything was working fine in the older version.

TOPICS
Editing, Error or problem, Export, Formats

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

We have the same issue. We can't export H264 directly in a NAS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines