Cannot Sign in to YouTube

Community Beginner ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Hey,

I cannot Sign In to my YouTube account via premiere Pro on PC.

I could sign in with my other channel, but with the other one it doesent work...

Always this error appears:

2020-11-24 14_11_55-Exporteinstellungen.png

 

What can i do?

 

Thanks in advance!

TOPICS
Export

Views

576

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

What specific dot version of PR are you running? There was a problem in the past, but I thought it was solved.

 

I wonder if you are seeing an issue similar to one I discovered a few days ago... Youtube acts as if I have two "accounts" and channels (one branded; one not). However, I have discovered that they are actually one account in Google's eyes. So I get some odd results.

 

BUT, when I just tested this, when I login to Youtube in the PR Sign in, it says "Choose your account or a brand account," and I can pick one of two. And both work okay. The password seems baked in once used. 

 

Stan

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

@Stan JonesI run Adobe Premiere Pro 2020 Version 14.0. And yes your Channel (if it is a  Brand account) and your account are two different things with one E-mail and password. The thig is, with my other account/channel it worked just fine and I could choose my Brand Account...

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

@Stan JonesOne question (idk if you know that tho): hwo can I remove my one google accpunt out of premiere? It doesent appear in the Channel selection Drop down anymore, but it still appears in the login window...

2020-11-24 19_58_56-Exporteinstellungen.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

I don't know how to reset that. Anyone have any ideas?

 

Stan

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Hello

I have the same problem (PR latest version), 

I have only one Youtube account and never got the account choice message 

Only "Couln't sign you in"

Youtube just informed that the connecting App does not have the correct security level ???

Any solution? Is this a bug in CC 2020 version ?

Thanks 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

I have tried this and nothing appears to be working for me. It allows me to sign into my old youtube account, however, I have since moved the channel over to something else. But when I try to sign into the new account it says the same thing. I also have 2 step auth active on this account as well. Not sure what I could do to make it more secure.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

So you can log on to the original account, and access a channel there. But you cannot log onto the new account (from PR/AME) and get the "browser not secure" message?

 

Stan

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

I'm having the same problem I made a video for my youtube channel and when i went publish it said I needed to sign in and when i put in my email it said that i couldn't sign in i've everything and it not working

please help

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

I just tested by opening Export Settings dialogue, logging out and then logging in. I did not have a problem, and I was also given the choice of which channel to use.

 

For my Google/Youtube account, I have 2 step authentication, so it prompts me on my phone to allow the log in. It you don't do that a) it is a good idea and b) that might be the security issue they are indicating.

 

Stan

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Hello, many thanksfor tis advice. I added the 2 steps authentification on my youtube account. It seems OK.

But I still got the same message in Premiere when I try to connect to Youtube for export.

Is your account the primary account or an other account with Youtube update authorisation?

Is it necessary to clear some cached parameters in ME ?

Thanks for your help

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

For a problem some time back (that affected both Youtube and Vimeo), I never did find any cached settings, but I believe they are there somewhere!

 

You can try resetting preferences.

 

I have one account and two channels. 

 

I just noticed that you can click on the plus sign to the right of the "channel" indication and it prompts you to authenticate one channel or the other. I did not sign out before doing that. I add the image below.

 

Here are two other threads that may give you some ideas on what problems  have occurred and how users have tried to fix them. As noted, both of those problems (2019 and 2020) appear to be fixed.

https://community.adobe.com/t5/adobe-media-encoder/ame-and-premiere-cannot-log-out-of-vimeo/m-p/1149...

https://community.adobe.com/t5/premiere-pro/can-t-log-into-vimeo-upload-directly-to-vimeo-from-premi...

 

Stan

 

PR Youtube Publish Window 14_7_0.PNG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

Hello,

Many thanks. I tried a lot of thinks, resets, etc... on premiere and Media encoder, nothing helps.

I finaly try with a complete NEW google/Youtube account, created with all default setings AND IT WORKS

without any problem

So some thing is going wrong in my youtube account, I did not fing any seting to allow media encoder to connect.

As every thing is the same on my PC side, the youtube account must have some thing wrong.

I will compare window by window both accounts and try to find out

Any idea ?

Thanks for your help

Jean

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I have this problem as well, but creating a new account is not an option, as it is a client channel with a signficant amount of content.  Has anyone solved this issue? 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Here's my work-around, and yes I know, it's for Rush, but it should have the same result for Premiere Pro - you'll need to head over to MEDIA ENCODER to get it to work:

(* #madewithrush + used my own solution to upload this video to YouTube 👍🏽) Hope this helps!

 

https://www.youtube.com/watch?v=6oGlaa5gA04&feature=emb_logo

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Excellent job, Anissa!

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines