Canon C300 MK II - .MXF Files Blue in v 15.0

Community Beginner ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

I've just updated to v 15.0, all of my .MXF files from my C300 MK II are blue, see below:

Blue 1.JPGBlue 2.JPG

 

I'm also seeing significant banding on the previous versions v 14.9, where this does not show in final cut:

C300 1 Green Artifacts.JPG

Any help would be appreciated.

TOPICS
Hardware or GPU, Import, Performance

Views

572

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Apr 15, 2021 Apr 15, 2021
Hi All,   We are working on the fix and it will be available in next release. Also, you can try our latest Premiere beta builds where this issue is fixed.  Thanks for your patience.    Regards Neha Chaudhary

Likes

translate

Translate

Translate
Explorer ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

I've posted about the same issue. I had to revert back to 14.9. I haven't heard back from Adobe yet but at least I know now it's not just me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Glad to hear I'm not alone, same I've just had radio silence. I'm surprised more people are not having this issue! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hi Vidguy103,

 

Can you please provide me a sample file so that we reproduce this issue inhouse.

 

Thanks and Regards

Neha Chaudhary

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hey,

 

I've just sent you a DropBox link as a private message. 

 

Thanks. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Hi Vidguy103,

 

We are investigating this issue. You may try the steps mentioned in this article and check if it helps.

 

Thanks,
Sumeet

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Thanks for this, unfortunately, it's not a satisfactory workaround for my workflow. I can't go ahead and add Channel mixer to all my footage it's unrealistic and a pain with proxies.

 

 Has there been any update on a fix for this? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Hi Vidguy103,

 

Thanks for providing the file. We could reproduce the issue on Mac and looking into the issue. We are working on the fix and will let you once it is available in update. Thanks for your patience.

 

 Regards

Neha Chaudhary

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi,

 

Has there been any update on this? Premiere is not syncing with Audition or After Effects as I'm having to keep it a version behind. 

 

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Premiere 15.1 was just released with NO fix to the issue. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Hi All

 

 The fix is currently available in latest Premiere beta builds of 15.2 version and will be available in next month's release.

 

 Regards

Neha Chaudhary

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I am having the same issue.  Not all of my .mxf files are corrupted this way.  So far, I have only found the issue on one project.  It is happening on both MAC and Windows 10 platforms with Premiere 15.  I can preview these files with VLC and quicklooks on windows, but can not play them with VLC media player on Windows. 

 

Example: MXF import from Premiere

Blue .MXF Capture.PNG

Example:  Quicklooks preview of same file in VLC

Quicklooks preview VLC.PNG

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hi All,

 

We are working on the fix and it will be available in next release. Also, you can try our latest Premiere beta builds where this issue is fixed.  Thanks for your patience.

 

 Regards

Neha Chaudhary

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Great. Thanks for the update.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

When is the next release? Thanks 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Next release will be in May. Thanks for your patience.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Having the same issue. How can I try the latest beta?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines