Captions aren't visible in the program monitor? (Premiere Pro 14.9 and earlier)

Community Beginner ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Hi all,

 

So, I built all my captions using the new captioning tool. Everything looked fine. I closed the file and left it for another day, I came bak today and my captions are still in the timeline, but I can't see them in the program monitor anymore. It shows up on my "source" monitor but not "program". Any idea what I'm doing wrong?  Thanks!

TOPICS
Editing, Effects and Titles

Views

28.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Participant , Sep 03, 2018 Sep 03, 2018
Hi.  It once happened to me that some captions had disappeared while others were still visible. The reason was merely that we had inadvertently changed the motion attributes (position) in the effects tab of the source panel, so the missing subtitles were now below the image's bottom line. Have you tried simply resetting the captions' position?

Likes

Translate

Translate
New Here ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Hi,

It could be that your captions are not "enabled" in the Program Monitor. If you click on the wrench icon under the Program Monitor, you can go to "Closed Captions Display" and then click Enable. [screenshot attached.]

If that doesn't do it, what kind of captions did you create? If they are "closed-captions" either 608 or 708, then you may have to go to "Settings..." under the Enable option, and change the setting to match. [screenshot attached.]

I hope that helps, and good luck!

Premiere-caption fix1.png

Premiere-caption fix2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2017 Aug 04, 2017

Copy link to clipboard

Copied

Sorry for the late response... I've been trying all sorts of stuff, and nothing is working. I created open captions, I've made sure everything is enabled, I've reset work spaces, I've messed with all the options of the captions settings... It's weird. They show up in my source monitor, but not in my program monitor.  Ughh... frustration!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

Hi.  It once happened to me that some captions had disappeared while others were still visible. The reason was merely that we had inadvertently changed the motion attributes (position) in the effects tab of the source panel, so the missing subtitles were now below the image's bottom line. Have you tried simply resetting the captions' position?

Captura de pantalla 2018-09-03 a la(s) 12.32.48.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2018 Dec 23, 2018

Copy link to clipboard

Copied

Adam you nailed it and yes I just had to enable it in the closed caption display settings. These settings can be found when pressing the wrench button under program monitor. I have spinning in circles all day, thanks mate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

MIght be a workspace issue.

Set it to a Premiere default workspace then,

Reset workspace to Saved Layout.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

I stumbled upon this problem and I thankfully got my problem right

Troublesoot.pngyou have 3 options within the red circle. the BG color, Text color and edge color. what I did was made the edge opacity zero (eye dropper) and the caption was now visible. in my case even if the edge color was on 1% it would not show the textTroublesoot 2.png(compare to 1st picture where the edge color is zero)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

What if I need to have an edge on my text? I'm currently having this same issue where my text will not show up if I've added an edge... but I need the edge... Can't find a solution to this anywhere. Help !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Joshua, Sorry that I did not see your response the other day. Thanks for sharing your observation. I had never noticed that you can set the opacity of the edge/stroke.

 

But the essential effect of setting the edge opacity to zero is to turn off the edge: Even at 1% opacity, the edge (pixel width) is still set. As soon as you set it to zero, the edge also changes to zero.

 

I have been unable to see this problem, but I noted that you were using Airfly font. I tried it, and sure enough, setting even an edge of 1 (with any level of edge opacity) results in the open caption text not showing. If there is a background, it still shows.

 

Regular (graphics) text does not show this problem. Adding an edge to Airfly text there does not result in it not showing.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

LATEST

defaultpta...,

 

I know of no workaround for the caption edge problem.

 

See my post regarding the public Beta. 

https://community.adobe.com/t5/premiere-pro/problem/m-p/11767142#M324589

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines