Highlighted

Captions egde leak / Problem

New Here ,
Nov 11, 2019

Copy link to clipboard

Copied

Hello, I need to use captions with edge, but the letters M N W V v w have a strange horn like leak. I tried different fonts and everything. I ran the project in software only mode, Adeobe Premiere 14.0.0 (build 572), Win 10. And the leak is also rendered to the final video. Any suggestion how to fix it?

 

Captions_edge_problem_MNW.jpg

 

TOPICS
Error or problem

Views

682

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captions egde leak / Problem

New Here ,
Nov 11, 2019

Copy link to clipboard

Copied

Hello, I need to use captions with edge, but the letters M N W V v w have a strange horn like leak. I tried different fonts and everything. I ran the project in software only mode, Adeobe Premiere 14.0.0 (build 572), Win 10. And the leak is also rendered to the final video. Any suggestion how to fix it?

 

Captions_edge_problem_MNW.jpg

 

TOPICS
Error or problem

Views

683

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 11, 2019 1
Adobe Community Professional ,
Nov 11, 2019

Copy link to clipboard

Copied

Known issue, there was an improvement in 13.0.0, but, as you demonstrated, still not fixed as of 14.0.0.

 

Upvote the bug here:

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/34371019-edge-rendering-iss...

 

You will see this described as spikes, hats, and more. The underlying issue is "miter limits."

 

There is no satisfactory workaround other than reducing the edge size. Increasing font size may help. Different fonts have different edge tolerances.

 

The problem previously existed also for regular (essential graphics) text, but that does appear resolved in my testing 14.0.0. So that is a workaround. I don't know in what version it was fixed.

 

Another workaround is to abandon the caption tool and use scripting in After Effects. Not for the faint of heart.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 4
New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

14.4.0 (Build 38) still same issue..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0