Highlighted

Captions Not Showing Up In Preview

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

I've imported my captions as a .scc file into my timeline and I have enabled captions from the wrench menu next to the preview. However, I still cannot see the captions on my video. Anybody have any solutions?

Topics

Audio, Editing, Effects and Titles, Error or problem, How to, Import, User interface or workspaces

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captions Not Showing Up In Preview

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

I've imported my captions as a .scc file into my timeline and I have enabled captions from the wrench menu next to the preview. However, I still cannot see the captions on my video. Anybody have any solutions?

Topics

Audio, Editing, Effects and Titles, Error or problem, How to, Import, User interface or workspaces

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

Screenshots would help. Timeline, Captions panel (with this caption stream showing).

 

Generally speaking, this works as long as the settings are correct.

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...