Highlighted

Captions option is greyed out

New Here ,
Apr 06, 2018

Copy link to clipboard

Copied

Hello,

I'm working in Premiere 2017.1.2 on a MAC Pro OS X El Capitan 10.11.5.

I received a Project file from my team in Taiwan who created English subs for their piece. The subs were created in Premiere via the captions panel.

When I go to export the captions as an XML or SRT file so that I can upload them to YouTube, the Captions option is greyed out so I can't select it.

Please help!

Thank you,

Serg

Views

4.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captions option is greyed out

New Here ,
Apr 06, 2018

Copy link to clipboard

Copied

Hello,

I'm working in Premiere 2017.1.2 on a MAC Pro OS X El Capitan 10.11.5.

I received a Project file from my team in Taiwan who created English subs for their piece. The subs were created in Premiere via the captions panel.

When I go to export the captions as an XML or SRT file so that I can upload them to YouTube, the Captions option is greyed out so I can't select it.

Please help!

Thank you,

Serg

Views

4.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 14, 2018

Copy link to clipboard

Copied

Ever solve this issue, Serg? Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 14, 2018

Copy link to clipboard

Copied

I'm not sure if Serg ever found an answer, but in case anyone else needs the help, one reason that I was having the problem was because I had two monitors.

Meaning the option for captions would be greyed out if you were trying to open the File > Export >Captions menu and the Project panel was on a different monitor. Once I clicked File on the appropriate monitor, the problem was immediately resolved.

I've attached some photos for reference.

Screen Shot 2018-05-15 at 1.02.27 AM copy.jpgScreen Shot 2018-05-15 at 1.02.37 AM (2).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

legend - thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 14, 2019

Copy link to clipboard

Copied

Before exporting, select your captions.srt file in your project panel, that solved it for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

This helped me. My project panel is in the lower right, and the timeline is on the right. I previously kept selecting the Caption segment of the timeline instead of the filename on the left. Now I can export the captions with the File > Export > Captions!

Selecting the Captions in the Project panel (filename list) instead of the timeline.Selecting the Captions in the Project panel (filename list) instead of the timeline.File > Export > Captions now shows in the menu! After selecting Captions filename in the Project panel.File > Export > Captions now shows in the menu! After selecting Captions filename in the Project panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Thanks for reporting what helped. Since this thread, we learned a couple more things:

 

1) If you make changes to an imported caption stream in the timeline, and then export by selecting the CAPTION STREAM in the Project Panel and File -> Export -> Captions, the timecodes will be from the caption stream, not the timeline. You can also select the SEQUENCE (where you have the caption stream) in the PROJECT PANEL and use File -> Export -> Captions, and it will a) have the timecode from the sequence and b) will combine any cuts/moves of the caption stream in that sequence.

 

2) in the newest versions, you can also now export Open Captions as a sidecar using File -> Export -> Media and make your selection in the Captions panel.

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 22, 2019

Copy link to clipboard

Copied

For me, when exporting Media, in the captions-tab, the "sidecar-File-option" wasn't available.

I've found out, that my captions were open captions. By using closed captions 708 (I think the standards should all be fine), it worked out. I can now easily export .SRT or .XML files or my subtitles, which are cut it more different parts, and moved in the timeline like a simple video or audio clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...