Captions

New Here ,
Dec 12, 2020

Copy link to clipboard

Copied

Captions in Adobe Premiere, after arranging the sequence everything is ok, but after closing the project the inscriptions inside the effect change the position of TC, what solution?

TOPICS
Editing

Views

96

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 12, 2020

Copy link to clipboard

Copied

Please provide a screenshot of the Caption Panel and the timeline.

 

Stan

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 13, 2020

Copy link to clipboard

Copied

captions settings.jpgcaption.jpgbeafore clouse.jpgafter clouse.jpgtimeline.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 13, 2020

Copy link to clipboard

Copied

Thanks. I can see differences, but not specific enough. Can you give some examples?

 

I assume that you understand that the timecodes in the Caption Panel will not match the Timeline times, unless the first caption time is at zero.

 

I wonder about timecode issues. Confirm your sequence is 23.976. (I assume it is.) 

 

Stan

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 14, 2020

Copy link to clipboard

Copied

Thank you for the quick reply. My sequence is 23.97, so are the subtitles. The problem occurs inside the captions timeline (the TC in out of each subtitle is changed). There is a bug in the latest version, I checked the same files on the 2019 version and this problem does not occur.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 14, 2020

Copy link to clipboard

Copied

Every time code is wrong? Only some? Does the amount of the difference change over time on the timeline?

 

I don't think this is a known issue, so wonder what is going on.

 

Stan

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 15, 2020

Copy link to clipboard

Copied

The behavior is as if the FPS changes and each inscription changes, the later the greater the shift.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 15, 2020

Copy link to clipboard

Copied

I was not able to do a test on this until after I updated to PR 14.7.0. (Release version is build 23.) I cannot get any differences using a 4 minute sample in a 23.976 sequence; Open Caption stream that matches. I placed a few captions from zero to 3:16:00. I closed and reopened the project, and exited and restarted PR. I get exactly the same timecodes in the Caption Panel and on the timeline.

 

I am assuming your timecodes in the Caption Panel remain the same? And the timecode on the timeline change? Or what?

 

What specific dot version of PR are you running?

Stan

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more