Capture Dervice Offline

Community Beginner ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

I am using Premiere Pro 6 and the latest version on an IMac using MOJAVE 10 15 6 Operating System but can not get the Device control working

 

Doing my head in

 

Also when I select Sony in the capture device my camera isnt in the drop dowm

 

 

Pulling my hair out! Please help

Views

218

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

Mojave 10 14 6

The capture window shows No Device Control

 

My camera is a Sony Z1E Tape 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

I don't see the HVR-Z1E as being supported by Mojave on this list:

https://www.sony.com/electronics/support/camcorders-tape-camcorders/ccd-z1/articles/00204885?model=C...

 

It might be worth checking with Sony that the camera is supported first before spending too much time trying to capture.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

also, you're using a very old version of Premiere in a much more recent Mac operating system...  Could be the source of the problem.  You might try another program to do your capture if you can't afford a cc subscription.  I think there is a free trial available though.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

I have an Adobe Cc subscription

this morning I updated to 2019s latest version but still the same error No Device Control. This was with Mojave

 

I am installed High Sierra again but still the same with both versions of Premiere so I am now reinstalling Mojave

 

As my Thunderbolt isn't seeing my camera I have ordered a new Convertor from the Thunderbolt to the IEE1394 cable

 

I will let you know how I go on, Sadly for me I am not a techy🙁 so thank you for all your input it's most appreciated

 

thanks

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

Okay so now I have purchased new connectors 

reinstalled my IMac tona previois state with High Sirrra on it

opened Adobe Premiere 2018

 

i am trying to capture pal mini DV footage from. Sony Z1E But it woulld apparat my Mac is not seeing my camera through the Thinderbolt cable   And I am seeing Device Capture Offline

 

Any ideas

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

there are 2 levels for premiere to see the device.  First the mac has to see the device before premiere can see it.  go to the apple menu and choose about this mac.  click on system report.   I'm on an older macpro which doesn't have thunderbolt.  but I'm assuming it'll be the same.

Click on the Thunderbolt name under hardware and see if you see the firewire converter and the camera.  It's possible with a firewire converter the camera might show up under the hardware: firewire listing.  If you don't see the camera under either item, there's a problem with the thunderbolt port or the converter.  If you do, then the problem is probably with premiere.  

 

Now HDV was always somewhat problematic connecting thru firewire.  Don't think I've ever used Premiere to capture HDV, but back in fcp7 and earlier, you sometimes would have to shutdown your computer, start the camera or deck and have the tape playing and then boot the computer and the capture software.  One other thought, usually you had to adjust a switch or setting on the camera to both send video out the firewire connection and to allow an external computer to control device playback and see timecode.

 

If your computer sees the camera, but panasonic doesn't, you might explore using some other software to capture from the deck.  You might do some googling to find other suitable software that is either free or has a demo availabl.e

 

Good luck and please postback and let everyone know how it goes.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

I'm no expert at all, but yesterday I was capturing DV from my Sony DCR-TRV22E in Premiere Pro without any issue and then I turn on my MacBook Pro today and it "upgrades" to Mojave.  I'm now having the same issue, "No device control".  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines