Highlighted

Capture preview is blank when capturing from DVR

Community Beginner ,
Jul 31, 2018

Copy link to clipboard

Copied

So, basically I was on my vacation and when I came back to work - nothing worked properly in Adobe Premiere Pro. At first I thought it was a trainee who somehow managed to break everything. But then I figured out it's been an update, that smashed everything. I fixed alot of issues manually, but no luck on this one.

On my daily base I'm working with DV material, basically capturing a video from DV cassettes. Like everything is fine, it's still working, but capture preview is blank when capturing from DVR "Sony DSR-25".
There even is no big capture square when it's set up on "DV", when I set up my device to "HDV" it (capture square) shows up, but not working (daaaa, as my device is DV recorder not HDV and that way there is no signal).

The timecode is ticking over during play or recording and when I finish recording, the clip is fine. Video and audio plays in the Clip window and Project monitor window fine. It just won't show the video in the Capture screen. And that's very important for me, because have to see and sometime write down video details, before montage. I truly don't have spare time to rewatch everything, it's time consuming.

  • My capture format is DV (because I use DV recorder "Sony DSR-25").
  • Abort capture on dropped frames is off
  • My device control is DV/HDV Device Control

Before update everything worked just fine.

Maybe you have had this problem already and know some solution. Already tried some - not working.
Any help would be greatly appreciated.

After like an 3 weeks chatting and 30 minutes of remote session with Adobe Support agent we discovered that Microsoft Basic Display Driver was causing the problems.

If you have an GTX 1080 and you have the same problem, try to up-date it.
In other hand it's not causing problems on Adobe Premiere Pro CS6.

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Capture preview is blank when capturing from DVR

Community Beginner ,
Jul 31, 2018

Copy link to clipboard

Copied

So, basically I was on my vacation and when I came back to work - nothing worked properly in Adobe Premiere Pro. At first I thought it was a trainee who somehow managed to break everything. But then I figured out it's been an update, that smashed everything. I fixed alot of issues manually, but no luck on this one.

On my daily base I'm working with DV material, basically capturing a video from DV cassettes. Like everything is fine, it's still working, but capture preview is blank when capturing from DVR "Sony DSR-25".
There even is no big capture square when it's set up on "DV", when I set up my device to "HDV" it (capture square) shows up, but not working (daaaa, as my device is DV recorder not HDV and that way there is no signal).

The timecode is ticking over during play or recording and when I finish recording, the clip is fine. Video and audio plays in the Clip window and Project monitor window fine. It just won't show the video in the Capture screen. And that's very important for me, because have to see and sometime write down video details, before montage. I truly don't have spare time to rewatch everything, it's time consuming.

  • My capture format is DV (because I use DV recorder "Sony DSR-25").
  • Abort capture on dropped frames is off
  • My device control is DV/HDV Device Control

Before update everything worked just fine.

Maybe you have had this problem already and know some solution. Already tried some - not working.
Any help would be greatly appreciated.

After like an 3 weeks chatting and 30 minutes of remote session with Adobe Support agent we discovered that Microsoft Basic Display Driver was causing the problems.

If you have an GTX 1080 and you have the same problem, try to up-date it.
In other hand it's not causing problems on Adobe Premiere Pro CS6.

Views

5.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 31, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 03, 2018

Copy link to clipboard

Copied

Hello, John T Smith.


Thanks for your suggestions but I've already tried mentioned examples above. Not working.

But this is not the case. I actually CAN capture videos via firewire using my DVR Sony DSR-25. The thing is, that after recent update the capture window is blank, in fact there is no actual capture screen (square). It's just a grey blank capture window.

I'm ABLE to capture video, but I'm NOT ABLE to monitor capturing video in real-time wich is important for me, cause I have to see/write down notes. I'm able to see/hear captured video afterwards and edit it with no problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 03, 2018

Copy link to clipboard

Copied

Which camera was used to make the footage

Cant you use the camera instead of the tape deck

If its SD there is no point in setting the capture window to hdv.

You can capture the entire tape with scene detection on.

After capture play it on the timeline or in the Bridge, make notes and through away the clips you don't want.

I recently captured some hdv did not have a preview window either.

Might want to try Premiere CS6 in capturing your footage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 03, 2018

Copy link to clipboard

Copied

Hi, Ann Bens!

Video was filmed with Sony HVR-S 270.


I just tried (literally like 20 minutes ago) to capture video using video camera HVR-S 270. Same result. I'm able to capture video, but there is still a blank Capture screen.
Yeah, I know that. I was just checking if it makes any difference, like if capture screen (square) shows up or not.
Tried to capture via camera not only SD, but also HD - same situation. Only difference when switched to HDV the capture screen (only fully black) shows up.

Thanks for your suggestions. I would do so, but I don't have that much time, cause I'm working in television and I have a time limit.
In 6-7 hours I have to capture these videos and edit it. End product must be 30 minutes and News Prime time is at 18:30.

Luckily other two cameras are recording with memory cards.
NOOOOOOOOOOOO, it will be paintfully for me, I just got new PC with Premiere Pro CC. Old PC with old system (CS 5.5) is freezing all the time.

Seems like it's just an Adobe Premiere PRO CC bug. I already filled BUG report. I was just wondering if someone has maybe found a workaround or is dealing with the same problem.

Thanks for your try to help, Ann.
Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 03, 2018

Copy link to clipboard

Copied

CS6 is available through cloud subscription. All you have to use it for is to capture the tape. CS6 might give you preview.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 03, 2018

Copy link to clipboard

Copied

Hmmm. Didn't know about this option. Gonna check it out later.

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 10, 2018

Copy link to clipboard

Copied

After like an 3 weeks chatting and 30 minutes of remote session with Adobe Support agent we discovered that Microsoft Basic Display Driver was causing the problems.

If you have an GTX 1080 and you have the same problem, try to up-date it.
In other hand it's not causing problems on Adobe Premiere Pro CS6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 10, 2018

Copy link to clipboard

Copied

If its hdv might want to use: HDVSplit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 20, 2018

Copy link to clipboard

Copied

I have the same problem in Premiere 2018. I have a black screen after updating.

I have GTX1080. I do not have Microsoft Basic Display Driver.

It captures Canopus ADVC-300 and IEEE1394

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 20, 2018

Copy link to clipboard

Copied

Probably your main display driver now is Nvidia's GeForce driver.

You need to change/switch it to the "Microsoft Basic Display Driver" and you will get back your capture screen.

I suggest to update a Priemiere Pro CC 2018 to Premiere 2019 version. It will solve the problem also.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 24, 2018

Copy link to clipboard

Copied

I pulled out GTX1080 from PC.

I plugged the monitor into the graphics card on the board Intel HD Graphics 4600.

I've updated the drivers "Microsoft Basic Display Driver" on Intel.

The preview works:)

But when I mounted GTX1080 again, no preview:(((

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 06, 2020

Copy link to clipboard

Copied

Well, I'm using 2020 version and it's still an issue.  Yes, I have a 1080 video card, but before the last Adobe update, I wasn't having any issues viewing what I was capturing.  I am capturing HD (Sony PC110 via firewire).  Again, my frustration was that I was using the nvidia driver and wasn't having any problems until upgraded my adobe software.  I did try  using basic driver and this did not help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 09, 2020

Copy link to clipboard

Copied

I'm having similar problems.  I am trying the 7 day trial of Adobe CC and in this case Premiere Pro 2020.  I have my Sony HVR-1500A connected to my PC via firewire and am attempting to capture some HDV tapes.  I have machine control, and after capturing I have a good clip with audio and video as expected.  However, while capturing I have no video preview in the capture window so I am flying blind until I hit stop and the clip is added to the project window.  Interestingly, I also tried a DVCAM tape in the same tape deck and with that I am not able to use machine control but I have preview video in the capture window along with audio.  Again the final captured clip is fine.  Just no machine control.  I get an error that the machine is not online.

So as a test I tried HDVSplit.  This does the same thing that Premiere 2020 does.  Captured files are fine but a blank preview window while capturing.  Which leads me to believe it is an issue with the video card driver's ability to deal with the HDV video format.  Although that doesn't explain why Premiere 2020 is able to playback the clip after it's captured without an issue.

I am using an RTX Titan Video card with the latest drivers.  I tried the default Windows 10 Driver and get the same result.

I will try a couple things - I'll revert back to an older version of the driver as this sounds like it occurred for others recently after an update.  I also have another older PC with Adobe Production Premium CS6.  I connected my sony deck, launched Premiere Pro CS6 and sure enough HDV capture works fine with a preview.  I installed Premiere Pro CS6 on my newer PC and it does the same thing that Premiere Pro 2020 does - no preview.  So I will try moving the video card from that machine to the newer machine that is running CC and see what happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 09, 2020

Copy link to clipboard

Copied

I rolled back my GeForce driver to a version from August and saw the same results.  No Preview in Premiere Pro 2020 & CS6.

I pulled my Radeon HD 6870 from my old PC and installed it in my new one.  Premiere Pro 2020 still had no preview however Premiere Pro CS6 did.  So the card or its driver made a difference at least in Premiere Pro CS6.

Hopefully Adobe is able to figure this out and provide an update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 30, 2020

Copy link to clipboard

Copied

It seems this is an on-going issue that Adobe has not resolved.  I am using a  Board: ASRock X99 WS, GTX- 1080  FTW card and i7-6850k CPU.

 

I just downloaded the latest 2020 CC trial installer and capturing via Firewire/Sony DSR-1500a DVcam deck.  I am able to capture both video and audio, however, as described above video does not appear in the capture utility preview window, just audio but the file is in the media bin after I have ended the capture.

 

I am running the latest GEFORCE driver: 446.14

 

Based on the comments above I have yet to roll back my drivers since it has not worked for other people.  Also, since I may not purchase Premiere Pro if I can't get this working it may be moot.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...